+ Responder ao Tópico



  1. #1
    Olá,

    Eu montei um servidor de e-mail usando o RedHat 7.3, o BIND 9 e o Postfix. Nesse servidor consta 3 domínios. Ele está funcionando há 3 meses e até então sem problema. Os usuários enviam e-mails para todo o mundo e os recebe de volta. A excessão se deve a 3 domínios, coincidência ou ñ, os 3 se encontram no exterior, um deles, do yahoo.com .Toda vez que algum usuário desses 3 domínos tentam enviar um e-mail para uma conta em nosso servidor, ela retorna com o seguinte erro: "Sorry, I couldn´t find a mail exchanger or IP address. (#5.4.4)". Vale lembrar que as mensagens do nosso servidor chegam tranquilamente nas contas desse domínio, mas o inverso não. Lembro tb q na configuração do meu DNS o registro MX está apontando para o domínio e não IP. Alguém já passou por essa situação?!?

    []´s
    Julio

  2. #2
    Danilo_Montagna
    Acho que seria legal vc mandar um mail pro suporte desses dominios pedindo informações sobre o tipo de pesquisa MX que o MTA desses dominios fazem no seu DNS...

    [ Esta mensagem foi editada por: Danilo_Montagna em 30-01-2003 11:45 ]






Tópicos Similares

  1. problemas com e-mail
    Por access_x no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-06-2005, 11:40
  2. Problemas com e-mail
    Por jedi no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-01-2005, 17:42
  3. Problemas com E-Mail
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 10:11
  4. problemas com e-mail
    Por Lestat1 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-08-2004, 12:34
  5. Problemas com E-mail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-04-2003, 13:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L