Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Sheep_NCG
    aew...eu di novu..tipow deu problema aki com o speedy...tipow dessa foi quando eu digitei netconfig, e logo na primeira tela quqe abre pedidndo pra vc colocar o dominio eu mudeu(antes tava speedy.org) e coloquei sheepncg....tipow parou de funfar, e nao sei qual que eh o problema...mas tah acontecendo a msm coisa conecta mas nao navega, fods eh q equando eu liguei pro provedor pedindo o DNS eu nao anotei...dai liguei e pedi di novu e me passaram um DNS diferente dakele anterior...qual serah o problema??..DNS nao pode ser pq eu jah peguei varios do Terra e o unico do speedy.

    Tambem quanso eu inicio o linux no console um pouquinho antes de o treco lah pra vc digitar o login, aparecem uma linhas, que pelo que parecem ser ser de erro com o DHCP ou coisa do genero(eu acho).
    Aki vao ela exatamente do jeito que aparecem:

    dhcpcd [61]: broadcastAddr option is missing in DHCP server response.Assuming. 10.255.255.255
    dhcpcd [61]: dhcpT1value option is missing in DHCP server response.Assuming: ng 3600s
    dhcpcd [61]: dhcpT2value option is missing in DHCP server response.Assuming: ng 6300s
    dhcpcd [61]: DHCP_ACK received from (10.0.0.3<IMG SRC="images/forum/icons/icon_cool.gif">

    o que pode ser....tah faltando alguma coisa no DHCP eu acho...mas nao deletei e talz...

    help me plz....

    [ Esta mensagem foi editada por: Sheep_NCG em 30-01-2003 20:46 ]

  2. seguinte: naum saco muito sobre as conf do speed mas uso o ADSL da BRTelecom e com certeza eles devem ter muito em comum

    1º - Nao ha relacao entre o dominio do seu linux e o dominio do speed, pelo menos nao ha com os da BRTelecom;

    2º - pra verificar se seu DNS esta funcionando perfeitamente tente dar um ping em uma URL, por exemplo www.terra.com.br e em um IP, por exemplo 200.176.3.142, se o ping feito na URL nao respondeu e o do IP sim, entao seus DNS nao estao ok, mas se o ping para os dois nao estiver respondendo entao sua Internet nao esta funcionando;

    3º - Se o DHCP nao esta funcionando vc pode atribuir o IP manualmente à sua placa de rede, mas o IP q vc deve atribuir vai variar d acordo com a faixa de Ip à qual o seu modem estaria t dando via DHCP, ou seja: se o seu modem for um Alcatel Speed Touch o IP dele é 10.0.0.138, o IP q serai atribuido ao seu computador seria possivelmente o 10.0.0.1, entao é esse IP q vc deve atrinuir manualmente, faça isso e tente "pingar" o modem, se nao obtiver resposta, verifique tudo.... placa de rede, cabo, modem, se as conf do IP estao certas, ou seja: de uma geral

    ufa! espero ter ajudado, talvez o speed seja um pouco diferente do ADSL da BRTelecom mas alguma coisa vc pode aproveitar

    Valeu!



  3. #3
    Olá Sheep_NCG !

    Edite o arquivo /etc/resolv.conf e coloque as seguintes linhas

    nameserver 200.204.0.10
    nameserver 200.204.0.138


    hasta...Junior

  4. #4
    ola.....obrigado pela ajuda...bom, quanto editar o arquivo eu jah editei e nao funcionou e quanto a olhada geral tah tudo funfando perfeitamente, pois do msm jeito que tah ligado aki funciona no windows...sinceramente nao sei o que pode estar acontecendo.



  5. Tenta refazer sua primeira config. no netconfig






Tópicos Similares

  1. Socoooorrooo Preciso de Ajuda com NRPE
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2005, 19:54
  2. Necessito de Ajuda com SQUID !!!!
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 11
    Último Post: 03-09-2005, 20:45
  3. Respostas: 1
    Último Post: 26-01-2005, 13:18
  4. Preciso de ajuda para configurar meu ADSL no linux!
    Por bruno_velox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-04-2004, 21:09
  5. Preciso de Ajuda com o named
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-05-2003, 12:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L