+ Responder ao Tópico



  1. #1
    Help por favor!!!

    A situação é a seguinte: tenho um servidor na rede interna com RedHat 8 e squid instalados. Esta máquina tem 2 placas de rede, sendo que uma está ligada na Lan e a outra está ligada no meu servidor de firewall. Esta maquina nao tem nenhum bloqueio para o acesso da rede interna. Configurei o squid para fazer proxy somente de http e dar acesso direto para qq outra porta.
    O squid está funcionando redondinho, sem problema, fazendo cache das páginas. Só que o acesso ao servidores externos com outros serviços como mail e ftp nao funcionam de jeito nenhum.
    O mais interessante é que das minhas estaçoes eu consigo pingar para a placa externa do servidor squid, mas para o default gateway desta placa nao vai nada. O que será que está acontecendo. Por favor ajudem!!!

    De: Urubatan Diogo (usdiogo@terra.com.br)null<A HREF="mailto:usdiogo@terra.com.br">usdiogo@terra.com.br</A> <IMG SRC="images/forum/icons/icon_cool.gif">

  2. Volta seu &acute;ifconfig&acute; ai



  3. #3
    eth0 - 36.0.0.4 /8
    eth1 - 10.0.0.1 /30

    A LAN é 36.0.0.0 e o firewall é 10.0.0.2/30

  4. #4
    desculpe.... esqueci, gateway 10.0.0.2

    []&acute;s e obrigado desde já...

    Urubatan
    usdiogo@terra.com.br






Tópicos Similares

  1. Respostas: 0
    Último Post: 18-11-2014, 09:59
  2. proxy com squid ? ou outro programa qual é a melhor configurasao
    Por pardall11 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-04-2010, 00:18
  3. Proxy com squid.. depois entrar no mkt
    Por mktguaruja no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-04-2009, 00:01
  4. Maquina Ideal para Um Proxy com MikroTik
    Por Jonatanmcc no fórum Redes
    Respostas: 5
    Último Post: 30-01-2009, 22:00
  5. Proxy com squid
    Por tacitobarreto no fórum Servidores de Rede
    Respostas: 11
    Último Post: 21-12-2008, 21:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L