+ Responder ao Tópico



  1. #1
    lrezende
    Visitante

    Padrão Iptables não funfa

    oi galera,

    tem alguma bronca que não sei nem por onde começar... acabei de instalar o meu RH7.3 e o iptalbes tá dando a seguinte mensagem...

    /lib/modules/2.4.18-3/kernel/net/ipv4/netfilter/ip_tables.o: init_module: Device or resource busy
    /lib/modules/2.4.18-3/kernel/net/ipv4/netfilter/ip_tables.o: insmod /lib/modules/2.4.18-3/kernel/net/ipv4/netfilter/ip_tables.o failed
    /lib/modules/2.4.18-3/kernel/net/ipv4/netfilter/ip_tables.o: insmod ip_tables failed
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters
    iptables v1.2.5: can´t initialize iptables table `filter´: iptables who? (do you need to insmod?)
    Perhaps iptables or your kernel needs to be upgraded.

    ajudinha turma...

    valeuz...

  2. #2
    lrezende
    Visitante

    Padrão Iptables não funfa

    oi, solo io novamente....

    eu conheço um pouco de iptables porém, eu já tinha pego tudo funcionando beleza... sou novo nessa parte de instalação...

    só pra avisar...

    abraços...
    Leo <IMG SRC="images/forum/icons/icon21.gif">



  3. #3

    Padrão Iptables não funfa

    calma colega esses podem ser "falsos erros" se esses modulos já estao como ativos no kernel e vc tentar carrega-los novamente ele vai dar essa mensagem mesmo...
    oq interessa eh vc conseguir fazer as regras...
    soh pra testar se vc der iptables -L ele mostra alguma coisa

  4. #4
    lrezende
    Visitante

    Padrão Iptables não funfa

    aê ice...

    não, ele dá apenas essas linhas de erro... não lista nenhuma regra...

    valeuz...
    Leo



  5. #5
    Visitante

    Padrão Iptables não funfa

    Atualise seu iptables q esse erro some