Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    HunTer
    Falai pessoALL do PHPNUKE

    Bom sou iniciante no php-nuke e estou tentando rodar-lo em minha makina, ja fiz as mudanças no config.php, inicie o mysql e o httpd, abro no navegador e digito http://localhost/admin.php, mas não aparece nada, só a tela em branco.

    Algum sabe o q pode ser isso?

    Valewwwww <IMG SRC="images/forum/icons/icon_confused.gif"> <IMG SRC="images/forum/icons/icon_confused.gif"> <IMG SRC="images/forum/icons/icon_confused.gif"> <IMG SRC="images/forum/icons/icon_confused.gif"> <IMG SRC="images/forum/icons/icon_confused.gif">

  2. #2
    dboom
    tbm mexi pouco com o phpnuke, mas vc startou os outros servidores, o apache e aquele phptriad.(acho que é isso)........
    e o modulo normal consegue vizualizar?



  3. #3
    HunTer
    Bom o q eu li vc tem q fazer algumas mudanças no http.conf pra poder habilitar a visualização dos php´s e starta o apache e o mysql ai vc vai no navegado e digita http://localhost/admin.php.


    Nem vi nada desse phptriad, pra q ele serve?

    Valewwwwwww

  4. #4
    AndrewAmorimdaSilva
    Cara tive o mesmo problema!!!

    Leia o meu tópico em:

    https://under-linux.org/modules.php?...c=1696&forum=1

    E vê se te ajuda.


    Um abraço!! <IMG SRC="images/forum/icons/icon_wink.gif"> <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5
    HunTer
    Falai Andrew !

    Eu li esse topico q vc me passou, adicionei no meu httpd.conf as linhas do mysql pq não tinham, mas nao adiantou.

    Eu estou usando a versão 6 do php-nuke, Será q ta com pau esse q eu peguei ?

    Valeww pela ajuda . . .






Tópicos Similares

  1. Iniciando em Mikrotik
    Por joseluiz no fórum Redes
    Respostas: 3
    Último Post: 09-08-2010, 10:21
  2. iniciando em mikro
    Por jmathayde no fórum Redes
    Respostas: 2
    Último Post: 15-06-2009, 18:16
  3. Iniciando em mikrotik
    Por mineiroxd no fórum Redes
    Respostas: 0
    Último Post: 05-12-2006, 07:22
  4. Squid nao esta iniciando em modo autenticado
    Por slacklex no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2006, 08:41
  5. iniciando em apache
    Por Wronieri no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 17:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L