Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    estou tentando instalar o SIM no conectiva 8 por pacote rpm.....
    mas ele pede estas dependencias .....
    libcrypto.so.2 é necessário para sim-0.8.1-2asp
    libgcc_s.so.1 é necessário para sim-0.8.1-2asp
    libssl.so.2 é necessário para sim-0.8.1-2asp
    libstdc++.so.5 é necessário para sim-0.8.1-2asp
    libstdc++.so.5(GLIBCPP_3.2) é necessário para sim-0.8.1-2asp
    pelo que eu vi elas estão instaladas mas com nomes e versões diferentes
    já tentei linkar mas naum funcionou....
    e tentei compilar por um pacote tarball, mas ele não configura pois acusa que naum tem Qt, sendo que o Qt está instalado!

  2. #2
    ahhh! tem mais uma coisa que verifiquei!
    todos os pacotes pertencentes as estas bibliotecas ae estão instalados!!



  3. #3
    podem estar instalados mas naum ser da mesa versao q ele necessita

  4. #4
    poooo! são acimas das versões que ele necessita!

    mais as bibliotecas do conectiva naum são compativeiss!!

    o que faço?



  5. #5
    entra em http://rpmfind.net e pega elas novamente
    de preferencia as arch independent






Tópicos Similares

  1. SIM- ICQ
    Por Fabinho no fórum Servidores de Rede
    Respostas: 8
    Último Post: 10-04-2003, 07:28
  2. Regras no SQUID para bloquear ICQ / MESSENGER
    Por soyeu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-11-2002, 12:36
  3. Servidor ICQ
    Por augustolynx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 17:59
  4. ICQ
    Por no fórum Servidores de Rede
    Respostas: 13
    Último Post: 30-10-2002, 12:53
  5. icq ??
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-10-2002, 22:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L