+ Responder ao Tópico



  1. #1
    leoj
    Visitante

    Padrão É o Samba ou o Windows ?

    Oi Gente,
    Estou instalando o samba aqui, fiz tudo direitinho (eu acho né <IMG SRC="images/forum/icons/icon_wink.gif"> mas na hora q vou logar no rwin98 ele vem com a msg: "A SENHA DO DOMINIO INFORMADA NÃO ESTÁ CORRETA OU O ACESSO AO SEU SERVIDOR DE LOGON FOI NEGADO"
    Pois bem, adicionei um novo usuário no samba (#smbpassword -a leo) com uma senha ridicula....numa hora dessas pensei q tivesse ficado maluco e coloquei uma senha doida....entao fui la....password: 123 depois dei um restart no samba (por via das duvidas) e novamente no rwin...e mesma mensagem.....o que pode estar acontecendo?

    No Aguardo .
    Leonardo.

  2. #2
    Visitante

    Padrão É o Samba ou o Windows ?

    Leo,

    Se Encrytp passwords for igual a true, no regedit e procure por [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VNETSUP]
    "EnablePlainTextPassword"=dword:00000001, se existir retire isto, reinicie a máquina e tente novamente.

    qualquer coisa me avise..

    Um Abraço,


    Marcos Amorim



  3. #3

    Padrão É o Samba ou o Windows ?

    Amigo, aparentemte voce configurou errado.

    bom voce prescisa ter um user no linux/smb com o mesmo password...

    adduser leo ; passwd leo (lalala)
    entao...
    smbadduser leo:leo ; smbpasswd leo (lalala)

    entao ira funcionar...
    eh claro se voce configurou no [Global] do seu smb.conf

    domain master = yes , domain logon = yes ... bom falta outro mas eu nao lembro agora <IMG SRC="images/forum/icons/icon_wink.gif"> se tiver mais algum problema. poste o seu smb.conf