+ Responder ao Tópico



  1. Alguem por acaso tem alguma ideia que porque q eu quando eu vou executar um cgi que nao esteja dentro do cgi-bin ele da 403 forbidden?

    ah.. eu uso ExecCGI dentro do <Directory ...>

    ... DEVERIA funcionar.. entretanto nao funciona... alguem tem alguma sugestao? do que possa ser? (ah e nao eh permissao)

  2. #2
    cantisan
    Neste tipo de pergunta é bom colocar a diretiva, fica dificil assim..



  3. #3
    Cyberfred
    no <Directory> vc tem q ter as seguintes regras...
    AllowOverride None
    Options None
    Order allow,deny
    Allow from all

    além do q o .cgi deve ter permissao de executar para o usuário nobody ou grupo nobody(nogroup)






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L