+ Responder ao Tópico



  1. #1
    Utilizo o redhat8 e configurei meu samba e o lisa para que pudesse navegar por outras maquinas atraves do meu conqueror, mas toda vez que eu tenho de copiar um arquivo de minha maquina para outra atraves do konqueror mesmo logado como root aparece a messagem " Desculpe, mas nao é suportado copiar para o samba " . Sera que alguem teve algum problema parecido e que possa me ajudar!

  2. #2
    Olá !!

    Verifique se os arquivos que você está tentando copiar não foram
    copiados como grupo e usuário root.
    Faça o seguinte teste: logue sem ser root, crie um texto e tente
    copiá-lo pelo samba.

    Qualquer dúvida me retorne...

    hasta...Junior



  3. #3
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-02-10 21:52, Anonymous wrote:
    Olá !!

    Verifique se os arquivos que você está tentando copiar não foram
    copiados como grupo e usuário root.
    Faça o seguinte teste: logue sem ser root, crie um texto e tente
    copiá-lo pelo samba.

    Qualquer dúvida me retorne...

    hasta...Junior
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Deixe me explicar melhor! Eu tenho uma rede com maquinas linux e algumas windows. Configurei o samba sem nenhum problema. De uma maquina windows atraves do windows explorer eu navego numa maquina linux, e copio para ela ou apago arquivo se necessario. Numa maquina linux ultilizando o konqueror (para isto foi precisso configurar o lisa) eu consigo navegar em outra maquina windows ou linux mas toda vez que preciso copiar para esta maquina algum arquivo aparece a bendita mensagem "Desculpe, não é suportado escrever para o samba" . Pensei que eu esta tendo problema com permissão do usuario. Para tirar a duvida tentei executar os mesmo passos como root e nada adiantou.

  4. #4
    cara, o konqueror nao funciona direito no samba...ele nao consegue se organizar...baixe um programa chamado LinNeighborhood...(va no google)






Tópicos Similares

  1. Problemas com o samba !
    Por TonTux no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:00
  2. problemas com o samba
    Por Wronieri no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2003, 10:48
  3. Problemas com o samba !
    Por TonTux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-06-2003, 16:43
  4. Problemas com o samba !
    Por TonTux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-06-2003, 16:43
  5. Problemas com o samba
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-05-2003, 08:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L