+ Responder ao Tópico



  1. Eu consigo ingressar e me logar no dominio, mas após efutuar o logon dá a seguinte mensagem:

    --------------------
    "O Windows não pode localizar o seu perfil móvel e está tentando fazer o seu logon com o seu perfil local. As alterações no perfil não serão propagadas para o servidor.

    DETALHE - O caminho da rede não foi encontrado. "
    --------------------

    Depois aparece:

    --------------------
    "O Windows não pode localizar o perfil local e está fazendo seu logon com um perfil temporário. As alterações que você fizer nesse perfil serão perdidas quando você desconectar."
    --------------------

    então ele cria a pasta "temp" na ´documents an settings´ para o user e no próximo logon começa tudo de novo (além das modificações serem perdidas).

    a primeira vista ele parece estar configurado como perfil movel e tenta buscar o perfil no server, mas deixei essa opção desabilitada.

    ; logon path = \\%l\Profiles\%U

    me falaram que era a versão do samba alguem pode confirmar ou sugerir algo mais???

    Segue abaixo o smb.conf:


    =======================================
    [global]
    workgroup = olimpo
    netbios name = zeus
    server string = zeus server
    hosts allow = 192.168.0. 127.
    printcap name = /etc/printcap
    load printers = yes
    printing = lprng
    ; guest account = pcguest
    log file = /var/log/samba/log.%m
    max log size = 50
    debug level = 1
    security = user
    ; password server = <NT-Server-Name>
    password level = 8
    username level = 8
    encrypt passwords = no (nas estações a criptografia foi desabilitada)
    smb passwd file = /etc/smbpasswd
    unix password sync = Yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*UNIX*password* %n\n *ReType*new*UNIX*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
    username map = /etc/smbusers
    include = /etc/smb.conf.%m
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    ; interfaces = 192.168.12.2/24 192.168.13.2/24
    ; remote browse sync = 192.168.3.25 192.168.5.255
    ; remote announce = 192.168.1.255 192.168.2.44
    local master = yes
    os level = 33
    domain master = yes
    preferred master = yes
    ; domain controller = <NT-Domain-Controller-SMBName>
    domain logons = yes
    ; logon script = %m.bat
    logon script = %U.bat
    ; logon path = \\%l\Profiles\%U
    ; name resolve order = wins lmhosts bcast
    wins support = yes
    ; wins server = w.x.y.z
    ; wins proxy = yes
    dns proxy = no
    ; preserve case = no
    ; short preserve case = no
    ; default case = lower
    ; case sensitive = no
    [homes]
    comment = Home Directories
    browseable = yes
    writable = yes
    [netlogon]
    comment = Network Logon Service
    path = /home/netlogon
    guest ok = yes
    writable = no
    share modes = no
    ; [Profiles]
    ; path = /home/profiles
    ; browseable = yes
    ; guest ok = yes
    ; writable = yes
    ; public = yes
    [printers]
    comment = All Printers
    path = /var/spool/samba
    browseable = no
    guest ok = no
    writable = no
    printable = yes
    [public]
    comment = Public Stuff
    path = /home/samba
    public = yes
    writable = yes
    printable = no
    write list = @staff
    =================================

  2. #2
    cantisan
    1- Verifique apos o logon se a unidade de rede onde ficaria o profile foi mapeada.
    2- Se foi verifique se o usuario tem permissao de r/w

    ps- Qual é a versao do seu windows e samba ?

    [ Esta mensagem foi editada por: cantisan em 20-02-2003 11:17 ]



  3. Esse seu script esta funcionando?

    antes de mais nada comente essa linha:
    include = /etc/smb.conf.%m

    depois coloque:
    null passwords = yes
    logon home = H:

    Tem muitos outros problemas que podem ocorrer no logon com relação ao Profile.
    Tente adicionar o usuário na estação em questão, coloque no grupo de administradores, logue-se como este usuário e vá em Propriedades/Meu Computador/Perfil de Usuários e modifique o perfil do usuário para local e tente novamente logar, volto a repetir que poderá ocorrer outros erros, isso tudo por causa do Window$.


    Qualquer coisa é só chamar


    Marcos Amorim






Tópicos Similares

  1. Problema com profiles em estações windows autentic. no SAMBA
    Por visona no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2005, 12:35
  2. Profiles no Samba-Não Consigo desabilitar
    Por osni_passos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 08:39
  3. Lixeira no Samba
    Por marcosmamorim no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-10-2002, 14:36
  4. Executavéis no Samba
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-10-2002, 17:19
  5. User Pam no Samba
    Por anjo-negro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-04-2002, 08:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L