+ Responder ao Tópico



  1. #1
    E ae pessoal estou me virando aqui na confguração do BND9.2.1 ne <IMG SRC="images/forum/icons/icon_smile.gif"> ta td configurado
    dae eu dou um -> tail -f /var/log/messages

    Feb 11 19:49:15 penteno named[261]: master zone "penteno.lnx" (IN) loaded (serial 1)
    Feb 11 19:49:15 penteno named[261]: master zone "7.168.192.in-addr.arpa" (IN) loaded (serial 14)
    Feb 11 19:49:15 penteno named[261]: master zone "0.0.127.in-addr.arpa" (IN) loaded (serial 14)
    Feb 11 19:49:15 penteno named[261]: hint zone "" (IN) loaded (serial 0)
    Feb 11 19:49:15 penteno named[261]: listening on [127.0.0.1].53 (lo)
    Feb 11 19:49:15 penteno named[261]: listening on [192.168.7.3].53 (eth0)
    Feb 11 19:49:15 penteno named[261]: Forwarding source address is [0.0.0.0].32770
    Feb 11 19:49:15 penteno named[262]: Ready to answer queries.

    Aparentemente esta td certo nao esta ??? mas quando dou um "nslookup" da esse erro

    Server: 200.193.136.60
    Address: 200.193.136.60#53

    ** server can&acute;t find 3.7.168.192.in-addr.arpa: NXDOMAIN

    bom , esse pc que eu colokei o dns/bind é o "penteno.lnx" e tem como ip 192.168.7.3 (com gateway 192.168.7.1 modem adsl) certo ,...........

    E agora que ue aconteceu ????

    Carlos

  2. #2
    santanax
    Olha, em primeiro lugar diga pra que uasr dns reverso numa rede interna??? Além do mais o end. de loopback já vem configurado como reverso veja a linha master zone "0.0.127.in-addr.arpa" (IN) loaded (serial 14)


    Descomplique a sua configuracão do bind ou mude para djbdns...que tem um cache muito mais ágil e fácil de administrar. <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3
    Anxus
    Carlos, pelo que eu vi, você configurou o IP Reverso com o IP da sua rede interna, e nesse IP reverso vc deve usar o IP válido, no seu caso (acho eu) é 200.193.136.60.

    []&acute;s






Tópicos Similares

  1. Respostas: 2
    Último Post: 04-03-2006, 10:23
  2. script perl conecta no Oracle 8 mas nao no 9
    Por clever no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-01-2003, 13:56
  3. Respostas: 4
    Último Post: 11-12-2002, 14:06
  4. Respostas: 1
    Último Post: 10-12-2002, 15:31
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L