+ Responder ao Tópico



  1. #1
    earaujos
    Visitante

    Padrão DNS Nao esta funcionando

    Pessoal, minhas estações pararam de navagar e quando eu reinicio o Named dá:
    Feb 12 11:22:08 proxy named[1822]: starting BIND 9.1.2 -u named
    Fev 12 11:22:08 proxy named: named startup succeeded
    Feb 12 11:22:08 proxy named[1822]: using 1 CPU
    Feb 12 11:22:08 proxy named[1830]: loading configuration from ´/etc/named.conf´
    Feb 12 11:22:08 proxy named[1830]: option ´memstatistics-file´ is not yet implemented
    Feb 12 11:22:08 proxy named[1830]: the default for the ´auth-nxdomain´ option is now ´no´
    Feb 12 11:22:08 proxy named[1830]: no IPv6 interfaces found
    Feb 12 11:22:08 proxy named[1830]: listening on IPv4 interface lo, 127.0.0.1#53
    Feb 12 11:22:08 proxy named[1830]: command channel listening on 127.0.0.1#953
    Feb 12 11:22:08 proxy named[1830]: dns_master_load: named.local:1: no TTL specified
    Feb 12 11:22:08 proxy named[1830]: dns_zone_load: zone 0.0.127.in-addr.arpa/IN: loading master file named.local: no ttl
    Feb 12 11:22:08 proxy named[1830]: running

  2. #2

    Padrão DNS Nao esta funcionando

    na primeira linha do named.local coloque:

    $TTL 86400



  3. #3
    earaujos
    Visitante

    Padrão DNS Nao esta funcionando

    Colocar TTL no named.conf dá um monte de erros, mas eu coloquei no named.local e diminuiu, mas ainda nao funfa....

    Fev 12 13:23:44 proxy named: named startup succeeded
    Feb 12 13:23:44 proxy named[3634]: loading configuration from ´/etc/named.conf´
    Feb 12 13:23:44 proxy named[3634]: option ´memstatistics-file´ is not yet implemented
    Feb 12 13:23:44 proxy named[3634]: the default for the ´auth-nxdomain´ option is now ´no´
    Feb 12 13:23:44 proxy named[3634]: no IPv6 interfaces found
    Feb 12 13:23:44 proxy named[3634]: listening on IPv4 interface lo, 127.0.0.1#53
    Feb 12 13:23:44 proxy named[3634]: command channel listening on 127.0.0.1#953
    Feb 12 13:23:44 proxy named[3634]: running

  4. #4

    Padrão DNS Nao esta funcionando

    Bom eu nao sou la muito bom de named para dizer algo assim...
    poste seu named.conf
    e os arquivos de hosts e rev <IMG SRC="images/forum/icons/icon_smile.gif">