+ Responder ao Tópico



  1. #1
    joe_fox
    Visitante

    Padrão Sound Blaster no RH 8

    Olá a Todos

    Estou usando o Red Hat 8 na minha maquina, mas está com um problema, minha placa de Som Sond Blaster não funciona. Eu usei o sndconfiga para detctar a placa , mas ele não detctou, ae fui fazer a configuração manual e me apresentou a seguinte mensagem:

    │ │
    │ O erro seguinte ocorreu durante a execução do programa │
    │ modprobe: │
    │ │
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/sb.o: │
    │ init_module: No such device │
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/sb.o: insmod │
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/sb.o failed │
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/sb.o: insmod │
    │ sound-slot-0 failed


    E dessa forma minha placa de som não funciona. Se alguem puder me ajudar a solucionar este problema, desjá eu agradeço.

    Jooe Fox

  2. #2

    Padrão Sound Blaster no RH 8

    Sound Blaster, existe milhoes de SB ... qual eh a sua SoundBlaster?

    por acaso voce jah tentou o OSS ? (que agora eh pago se eu nao me engano... entretanto ainda tem uns modulos dele no kernel)
    ou entao o conhecido agora ALSA?

    Tente essas hipoteses, eu imagino que a sua nao seja uma SB16 ISA ou eh? pelo que lembre o sb.o (module) eh para esses tipo de placa. (corrija se estiver errado)



  3. #3
    Visitante

    Padrão Sound Blaster no RH 8

    olá..

    isso mesmo, minha placa é uma sound blaster 16 ISA.
    E já usei o OSS, mas não consigo tocar mp3 com ele...sabe como posso fazer? E outra, só fica funcionando 3 horas..
    Agora o Alsa baixei os pacotes,tentei compilar, mas sem sucesso.. se puder ajudar a acertar essa placa eu agradeço..
    Fernando <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4
    joe_fox
    Visitante

    Padrão Sound Blaster no RH 8

    Então....
    isso mesmo, minha placa é uma sound blaster 16 ISA.
    E já usei o OSS, mas não consigo tocar mp3 com ele...sabe como posso fazer? E outra, só fica funcionando 3 horas..
    Agora o Alsa baixei os pacotes,tentei compilar, mas sem sucesso.. se puder ajudar a acertar essa placa eu agradeço..
    E tocar mp3 tbem com ela usando o OSS
    Fernando



  5. #5
    Madruga
    Visitante

    Padrão Sound Blaster no RH 8

    Aproveito tb para por aki uma kestao:
    Tenho uma SBlive 5.1 (emu10k1) e tenho uma qualidade muito ma quando estou a ouvir mp3. Tanto o XMMS como o Freeamp teem as definicoes todas para excelente qualidade, por isso penso que sera da placa, isto e&acute; , das configuracoes, pq no Window$ tenho optima qualidade sonora.
    Ajuda pff.
    Desde ja, um obrigado <IMG SRC="images/forum/icons/icon_frown.gif">

  6. #6
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Sound Blaster no RH 8




  7. #7
    Madruga
    Visitante

    Padrão Sound Blaster no RH 8

    Isso não e&acute; so para o SusE ?

  8. #8
    Visitante

    Padrão Sound Blaster no RH 8

    não, pelo que eu sei, funciona em qualquer distribuição
    Boa sorte <IMG SRC="images/forum/icons/icon_biggrin.gif">



  9. #9
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Sound Blaster no RH 8

    Tente com os drivers da ALSA, e pelo amor de deus, leia o que eles dizem la, que eh mais que explicado passo-a-passo.

    Qualquer duvida subsequente, continue no forum =)