+ Responder ao Tópico



  1. #1
    beastie
    queria saber como configurar corretamente o xine, ele reproduz vídeos mpeg e avi sem problema no meu CL8, mas não reproduz com som, não consigo especificar os drivers, e quando especifico, ele não os consegue carregar...
    tenho uma placa de som on-board da C-Media, configurada corretamente, o xmms toca músicas normalmente, só o xine não...

    e mais uma: o mplayer possui controle de volume??? como acessá-lo???

    valeu, t+...

  2. Quanto ao XINE eu nunca usei, nao sei o que ha, quanto ao mplayer, voce pode usar um mixer pra ajustar o volume, como o alsamixer, gmix, etc



  3. #3
    jonnhy_bravo
    ..veio!!...tem q reparar qual servidor de som teu xine tah usando...
    oss(default pro linux),arts(kde),esd(gnome)...etc.. ae vc configura o xine pra usar um destes determinado pelo gerenciador d janela...ou carrega o adequadro...n tenho mta certeza mas o gmplayer tem controle pro volume..ou entao faz como o psy falou...ou regula na tua caixa d som mermo... <IMG SRC="images/forum/icons/icon_biggrin.gif">






Tópicos Similares

  1. Configurar Xine e Mplayer
    Por black_burn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-09-2004, 02:47
  2. legendas no XINE!
    Por Mero_Aprendiz no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-03-2003, 15:21
  3. Xine(divx) RH 8 !!!
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-01-2003, 11:05
  4. MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 13
    Último Post: 03-01-2003, 23:32
  5. ERRO AO EXECUTAR MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2002, 11:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L