+ Responder ao Tópico



  1. #1
    Neckratal
    Visitante

    Padrão Apache :-)

    Olá Pessoal UnderLinux


    Bom acho que ja perguntei isso mais não tenho certeza, instalei o Conectiva Linux 7 (inst. Completa) agora estou com uma dúvida para eu instalar o apache eu tenho que remover o que foi instalado por padrão?

    Valeu ai

    <IMG SRC="images/forum/icons/icon21.gif">

  2. #2

    Padrão Apache :-)

    vc quer remover o apache que ja esta instalado???
    e instalar uma outra versão...
    seria bom vc desinstalar o outro... <IMG SRC="images/forum/icons/icon_smile.gif"> .....



  3. #3
    Neckratal
    Visitante

    Padrão Apache :-)

    baixei o Openssl.tar.gz

    ja descompactei o arquivo

    entrei na pasta e digitei ./config
    ate ai tudo blz mais quando vou usar o comando make
    aparece um monte de erro na tela ex: make[1]: ***[cryptlib.o] error 1
    make[1]: Leaving directory &acute;/usr/local/download/openssl-engine-xxx/crypto&acute;
    make: *** [sub_all] error 1

    depois fui tentar usar make em outros arquivo e nao funciona tmb

    O que é isso? O que devo fazer para arrumar isso?

    Obrigado <IMG SRC="images/forum/icons/icon21.gif">

  4. #4
    Futuremax
    Visitante

    Padrão Apache :-)

    Faz o seguinte, tenta desisntalar o apache e instalar o source dele, aí na hora de compilar o openssl ele deve ter um parametro que indoca aonde fica o apache ou alguma lib dele, indique o novo apache, porém o apache do conectiva já possui um openssl em rpm, já que vc instalou full tenta usar esse....



  5. #5
    Anticristh
    Visitante

    Padrão Apache :-)

    Faça o:

    apt-get install apache