+ Responder ao Tópico



  1. #1
    Ganymede
    Pessoal,

    tá acontecendo uma coisa muito estranha no meu servidor linux: Todo dia ele retrocede três horas.

    Meu sistema:

    - Red Hat 7.2 com todas as atualizações do Update Agent rodando:
    * Squid
    * Iptables
    * Sendmail / Fetchmail / Pop

    Ele é firewall, proxy e servidor de e-mail da empresa. Roda num P100 com 64 de RAM.

    Já procurei por arquivos maliciosos no cron, e a fila do at tá vazia... Alguém sabe me sugerir algo?

    Eu andei apagando alguns pacotes que considero desnecessários para liberar espaço no sistema (O HD da máquina não tem muito espaço).

    Já procurei algo sobre vírus de linux e tempo na internet e não achei nada relacionando as duas coisas.

    Por favor, me ajudem...

  2. Qual programa voce usa pra definir as horas? O date mesmo?



  3. #3
    Ganymede
    Eu acertei as horas no próprio KDE (o mini-app de relógio que fica na barra), e marqueio o timezone como São Paulo.

    Se eu chamo o date (para consulta), vem:

    Mon Feb 24 14:29:24 BRT 2003

    outra coisa que estou desconfiado: fiz update do pacote glibc, e o arquivo /etc/localtime pertence a ele. só que quando se faz o update, ele cria o novo como /etc/localtime.rpmnew... Passei o diff e os arquivos são diferentes.

    este arquivo é binário, e não sei qual ferramenta edita o dito cujo. Então fiz um backup do velho e copiei o arquivo novo por cima, e agora o date responde:

    Mon Feb 24 14:29:24 EST 2003

    pelo que sei, BRT e EST é a mesma coisa... Não sei se isso resolveu ou não, e acho que só vou ficar sabendo amanhã rsrs.

    tem alguma outra idéia do que possa ser?

  4. Alem disso que todo mundo falou, tente verificar a BIOS, pode estar errado...

    verifique o hwclock, voce pode usar o rdate para acertar o relogio tambem, de acordo com a hora de algum outro servidor :> , bom tem varias maneiras.



  5. #5
    Ganymede
    Posso verificar a BIOS depois (agora não posso parar a máquina), mas acho que não é isso, pq o sistema funcionava perfeitamente.

    Quanto ao rdate é um dos pacotes que eu "capei" pq não estava sendo utilizado. Mas se bem me recordo, isso começou a acontecer antes de tirar o rdate.






Tópicos Similares

  1. Executar programa dos em servidor linux pela rede
    Por lpc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-02-2006, 19:58
  2. Yahoo não aceita emails do meu servidor....
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 27-06-2005, 10:22
  3. Como Rotear IP's Validos Para o outro lado do meu servidor?
    Por markcom no fórum Servidores de Rede
    Respostas: 12
    Último Post: 02-05-2005, 00:07
  4. Usuario none@none mandando msg a partir do meu servidor
    Por lgmferras no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2003, 14:07
  5. Respostas: 6
    Último Post: 01-08-2002, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L