+ Responder ao Tópico



  1. #1

    Padrão samba no modo SHARE

    Estou tentando configurar o samba no modo SHARE, para isto peguei as instrucoes e fiz as alteracoes conforme artigo publicado aqui no UNDERLINUX. Nao funcionou. Tenho instalado um servidor RH 7.3 e estou fazendo um teste com uma estacao Win98 ligada diretamente a ele. As maquinas estao pingando normalmente, criei os usuarios tanto no passw como no smbpasswd e no entato, quando tento localizar o servidor pelo Win98 (via Ambiente de Rede), obtenho a retorno de que nao e possivel localizar o servidor. O que estou fazendo de errado ? segue o meu arquivo smb.conf

    #Global parameters
    [global]
    workgroup = GRUPO
    server string = servidor
    Samba
    security = SHARE
    log file = /var/log/samba/log.%m
    max log size = 50
    printcap name = /etc/printcap
    dns proxy = No
    guest account = guest
    printing = bsd

    [Printers]
    comment = Impressora do Linux
    security = server
    path = /var/spool/lpd/lp
    browseable = no
    printable = yes
    public = yes
    writable = no
    create mode = 0700

    [public]
    comment = Public Stuff
    path = /sistemas
    public = yes
    read only = No
    guest ok = yes

    A intencao e simplesmente compartilhar uma pasta com os usuarios Win98, sem ter que criar dominio e senha. Isto eh possivel ?

    Obrigado.

  2. #2
    navarro
    Visitante

    Padrão samba no modo SHARE

    com o security=share não é necessário criar usuarios
    eu uso utilizando somente host allow=ip dos clientes
    para localizar o server use \\ ip do server ao inves do nome da maquina que deve funcionar, porém para visualizar o seu diretorio /sistemas voce deve adicionar browseable=yes



  3. #3

    Padrão samba no modo SHARE

    Fiz as alterações e mesmo assim não funcionou. Acho que vou ter que contnuar usano o meu Windows NT, pois já tentei de tudo. Quando clico no Ambiente de Rede, não é exibido o grupo configurado no smb.conf, já adicionei browseable = yes, hosts allow = 192.168.2 127., entretanto nao funcionou. <IMG SRC="images/forum/icons/icon_frown.gif">

  4. #4

    Padrão samba no modo SHARE

    argonilton,

    Coloque no smb.conf

    netbios name = nome_da-maquina

    reinicie o samba e tente localizar pelo DOS a maquina net view \\nome_da_maquina

    Isso deve resolver o problema

    OBS. Naum coloque o nome_maquina igual ao nome do grupo....


    Marcos Amorim



  5. #5

    Padrão samba no modo SHARE

    Não funcionou. <IMG SRC="images/forum/icons/icon27.gif">