+ Responder ao Tópico



  1. #1
    dr4k
    Eu tenho 2 placas de rede, 1 para adsl e a outra para a rede interna

    A adsl assim q eu instalei o linux (Debian 3.0r) já foi configurada corretamente, me dando acesso
    normalmente.

    Porem a SIS nao, segue oq aparece quando eu dou um ´ifconfig´

    cyberw:~# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:C0<IMG SRC="images/forum/icons/icon_biggrin.gif">F:0B:C6:20
    inet addr:200.171.7*.*** Bcast:200.171.7*.*** Mask:255.255.255.192
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:282 errors:0 dropped:0 overruns:0 frame:0
    TX packets:422 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:145047 (141.6 KiB) TX bytes:139522 (136.2 KiB)
    Interrupt:10 Base address:0xde00

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:3924 Metric:1
    RX packets:63 errors:0 dropped:0 overruns:0 frame:0
    TX packets:63 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:4280 (4.1 KiB) TX bytes:4280 (4.1 KiB)

    qdo eu listo os modulos, com lsmod, diz que os modulos tanto da sis, como da realtek (adsl) estao
    fora de uso, a seguir:

    cyberw:~# lsmod
    Module Size Used by
    sis900 10172 0 (unused)
    8139too 12600 0 (unused)
    af_packet 6136 1

    pronto, axo que dei todas as informações necessarias, caso alguem possa me ajudar ficarei agradecido <IMG SRC="images/forum/icons/icon_smile.gif">



  2. tente fazer isso:

    ifconfig eth1 192.168.10.1 netmask 255.255.255.0 up


    se o modulo esta carregado então deve dar certo...


    Marcos Amorim



  3. #3
    NoiseMaster
    Caso n funcione eh pq vc n tem o modulo da sis900 (possivelmente seu hardware)

    tera que baixar o sis900.c, transformar em sis900.o (object) e usar o comando insmod para subi-lo.

    Caso n saiba fazer retorne essa mensagem.

    Abraços.

    NoiseMaster

  4. insmod sis900

    deve resolver , caso vc nao tenha carregado o modulo dela.






Tópicos Similares

  1. Configurar rede - SiS 900 onboard no Red Hat 7.3
    Por adritec no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-03-2004, 16:02
  2. SIS 900
    Por vidotti no fórum Servidores de Rede
    Respostas: 13
    Último Post: 30-06-2003, 13:00
  3. Bind na minha rede interna : )
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-02-2003, 02:24
  4. Respostas: 2
    Último Post: 10-01-2003, 09:36
  5. 2º Servidor DNS em rede interna (Intranet)
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-10-2002, 20:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L