+ Responder ao Tópico



  1. #1
    AndrewAmorimdaSilva
    ****VIDA OU MORTE††††

    Dei um reboot na máquina, iniciou normalmente, mas a SWAP não é inicializada, dou o comando free e mostra disponivel 0 e usada 0.
    Se dou um df -v, não mostra a swap, acho que sumiu!
    MUITO LENTO!!!

    o q fazer???

    um abraço?!!!! <IMG SRC="images/forum/icons/icon_wink.gif">

  2. Se voce nao prescisa de nada que esteja no swap, voce pode recriar a particao... assim como se fosse uma nova particao swap.

    utilize os comandos mkswap e swapon
    (tente primeiro ativer o swap com o swapon, caso nao funcione, tente recria-la <IMG SRC="images/forum/icons/icon_smile.gif">)

    hum <IMG SRC="images/forum/icons/icon_smile.gif"> sera que existe fsck -t swap ? hehe brincadeira, nao sei <IMG SRC="images/forum/icons/icon_smile.gif">






Tópicos Similares

  1. Como recuperar um HD?
    Por NeoRamza no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 19-03-2004, 20:42
  2. Como recuperar o lilo no Debian?
    Por Mandrake no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-03-2004, 14:57
  3. Como recuperar o lilo??
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-02-2004, 14:32
  4. Como recuperar o GRUB do Conectiva 9
    Por ricardodru no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-12-2003, 18:48
  5. Como recuperar o lilo???
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-05-2003, 11:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L