+ Responder ao Tópico



  1. #1
    devlinmaxx
    Visitante

    Padrão Placa de Som PCI

    Meu Xulo, mas aqui vai: Eu estou com uma placa de som PCI, e uma OnBoard (claro!). O problema, é que quando configuro a placa pelo #sndconfig ele configura a placa onboard.. Como faço para configurar a PCI???
    [´s]

  2. #2
    cyrix
    Visitante

    Padrão Placa de Som PCI

    tenta inserir os módulos ao invés de usar sndconfig, tipo:

    # modprobe emu10k1 (SoundBlaster)

    qual a placa que você quer configurar? após isso, edite o arquivo /etc/rc.local e adicione a linha acima no arquivo. salve e da próxima vez, a placa já será configurada no boot.



  3. #3
    devlinmaxx
    Visitante

    Padrão Placa de Som PCI

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-02-27 10:19, cyrix wrote:
    tenta inserir os módulos ao invés de usar sndconfig, tipo:

    # modprobe emu10k1 (SoundBlaster)

    qual a placa que você quer configurar? após isso, edite o arquivo /etc/rc.local e adicione a linha acima no arquivo. salve e da próxima vez, a placa já será configurada no boot.
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Tá, desculpa a pequena ignorância ao se tratar de SLOTs PCI, mas como eu vou tratar a parte de slot PCI? Do tipo, quando eu for levantar o módulo ele vai levantar pra Onboard, e não pra PCI certo? Onde eu posso me revferir que, quando eu quero levantar os módulos da placa de som, tem que ser da PCI?
    Obrigado pela atenção.
    [&acute;s]

  4. #4

    Padrão Placa de Som PCI

    nao sei se é o seu caso mas....

    vc jah tentou desabilitar a onboard no BIOS?

    <IMG SRC="images/forum/icons/icon_biggrin.gif">



  5. #5
    devlinmaxx
    Visitante

    Padrão Placa de Som PCI

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-02-27 10:46, demiurgo wrote:
    nao sei se é o seu caso mas....

    vc jah tentou desabilitar a onboard no BIOS?

    <IMG SRC="images/forum/icons/icon_biggrin.gif">
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Ainda não. Vamos ver, Obrigado. <IMG SRC="images/forum/icons/icon_smile.gif">

  6. #6
    cyrix
    Visitante

    Padrão Placa de Som PCI

    Hum, é mesmo, mas caso as placas sejam diferentes, o modprobe tem como reconhece-las. <IMG SRC="images/forum/icons/icon21.gif">