+ Responder ao Tópico



  1. #1
    GSEngelmann
    Pessoal, tenho um servidor Samba, num slack8.1, e toda a vez que alguma das estações de trabalho entra em meu sistema que roda em MS-Dos, quando ela sai completamente do sistema, e eu vou ao servidor e dou um "smbstatus" verifico que ainda existem "Pid´s " de arquivos em aberto, o mesmo sistema funciona em versão windows e acontece o mesmo problema, as vezes até desligo a estação e no smbstatus ainda acontece a mesma coisa . . ?e no sistema que rodava em uma novell antes e funcionava 100% estao acontecendo alguns problemas com indices de arquivos.
    Sinceramente, já nao sei o que fazer? ai abaixo esta meu smb.conf:


    # from 10.1.5.111 (10.1.5.111)
    # Date: 2003/03/10 19:53:54

    # Global parameters
    [global]
    workgroup = SERVER
    server string = Servidor Samba
    encrypt passwords = Yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*UNIX*password* %n\n *ReType*new*UNIX*password* %n\n *passwd:*all*authent
    unix password sync = Yes
    log file = /var/log/samba/log.%m
    max log size = 50
    keepalive = 0
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    logon script = %U.bat
    logon path = \\%L\Profiles\%U
    domain logons = Yes
    os level = 100
    preferred master = True
    domain master = True
    dns proxy = No
    wins support = Yes
    message command = csh -c ´xedit %s;rm %s´ &
    hosts allow = 10.1.5. 127.
    printing = lprng

    [netlogon]
    comment = Network Logon Service
    path = /home/netlogon
    guest ok = Yes
    share modes = No

    [printers]
    comment = Impressora Matricial no Server Linux
    path = /var/spool/samba
    admin users = usuario
    create mask = 0700
    printable = Yes
    browseable = No

    [sistema]
    comment = Sistemas
    path = /home/sistema
    valid users = usuario
    write list = @users
    read only = No
    force create mode = 0777
    force directory mode = 0777



  2. Adicione um:

    netbios name = Samba


    Acima do server string



  3. #3
    GSEngelmann
    Pessoal, efetuei a alteração sujerida e NADA. Continuo o problema. A questão é que meu chefe, tá querendo voltar nosso server para Novell, e isso não posso permitir. Por favor, se tiverem alguma dica.....

  4. #4
    navarro
    -quanto ao pid o seu keepalive=0, faz que nenhuma verificação dos recursos do cliente seja feita tente 3600 (10 minutos), ou menor
    -quanto ao corrompido tente usar
    kernel oplocks=yes (global)
    level2 oplocks=yes (share)






Tópicos Similares

  1. Respostas: 3
    Último Post: 17-02-2016, 12:06
  2. Radio com problema ou o que?
    Por kramal no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-07-2004, 12:50
  3. Problemas com Samba que fica com "pid´s em aberto
    Por GSEngelmann no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-03-2003, 19:21
  4. Problemas com Samba que fica com "pid´s em aberto
    Por GSEngelmann no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-03-2003, 19:19
  5. problema com Samba
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-12-2002, 10:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L