+ Responder ao Tópico



  1. #1
    beastie
    Visitante

    Padrão linux CL8 + win ME

    tenho um outro problema, tenho instalado em um hd o windows ME (hdb1) e no hda1 o CL8, no lilo, esta configurado para carregar o win e o linux normal, assim:

    other=/dev/hdb1
    label=win
    table=/dev/hdb

    e no lilo eu coloco a opçãp "win" e ele da a mensagem:

    carregando win

    e não sai disso, ele fica e não carrega nada, alguém sabe o que acontece???

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão linux CL8 + win ME

    Tem certeza de que os HDs estao corretamente configurados como master e slave?



  3. #3
    beastie
    Visitante

    Padrão linux CL8 + win ME

    certeza absoluta, quando uso fdisk -l ele lista so dois hds, partições e so...

  4. #4
    Pombalonga
    Visitante

    Padrão linux CL8 + win ME

    Véio, qt ao teu prblm da config do lilo, eu precisaria dar uma olhada, mas sinceramente doido: Usa qq Windows, menos o Me, bicho, pode acreditar, eu sei d q estou falando e usei o Me por bastante tempo e mermaum, desinstala esse e põe o 98, o XP, qq um, menos o ME.



  5. #5
    Visitante

    Padrão linux CL8 + win ME

    Não se esqueçam que qualquer alteração que for feita no arquivo "lilo.conf", para que ela entre em funcionamento, voce deve executar o programa lilo, para atualizar o setor de boot. Se você apenas alterar algum parâmetro, salvar o arquivo e reiniciar a máquina, nao adianta nada, tem que executar o lilo de novo a cada alteração.
    OK?

  6. #6
    Visitante

    Padrão linux CL8 + win ME

    Não se esqueçam que qualquer alteração que for feita no arquivo "lilo.conf", para que ela entre em funcionamento, voce deve executar o programa lilo, para atualizar o setor de boot. Se você apenas alterar algum parâmetro, salvar o arquivo e reiniciar a máquina, nao adianta nada, tem que executar o lilo de novo a cada alteração.
    OK?