+ Responder ao Tópico



  1. #1
    Mero_Aprendiz
    Visitante

    Padrão Apanhando do SIM... psy, desculpa a demora...

    O erro que da na instalação do sim e o seguinte:

    [[email protected] Linux]# rpm -ivh sim-0.8.1-2asp.i386.rpm
    erro: falha nas dependências:
    libcrypto.so.2 é necessário para sim-0.8.1-2asp
    libpng12.so.0 é necessário para sim-0.8.1-2asp
    libssl.so.2 é necessário para sim-0.8.1-2asp
    libstdc++.so.5 é necessário para sim-0.8.1-2asp
    libstdc++.so.5(GLIBCPP_3.2) é necessário para sim-0.8.1-2asp

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Apanhando do SIM... psy, desculpa a demora...

    Normal amigo, voce usa Conectiva ou RedHat?
    Se for Conectiva, voce pode pegar as dependencias com o apt-get

    apt-get install libcrypto*, etc

    O que voce tem que fazer, eh ter instalado esses pacotes pedidos pelo RPM, ja em www.rpmfind.net, procure-os, e instale-os, apartir dai o SIM ira funcionar