+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Modem Sacana?

    Amigos,
    Usei o WVDIAL mas ele diz q não está reconhecendo meu modem (fax modem ISA 56K hardmodem PnP) como faço para instalar o modem ? ja tem o link que criei setado em /dev/modem, como devo instalar o modem no Slackware? DETALHE: fui na BIOS e desabilitei a COM 2.

    []´s
    Leonardo

    # wvdialconf wvdial.conf
    Scanning your serial ports for a modem.

    Port Scan<*1>: Ignoring ttyS0 because /dev/mouse is a link to it.
    Port Scan<*1>: S1 S2 S3 S4 S5 S6 S7 S8
    Port Scan<*1>: S9 S10 S11 S12 S13 S14 S15 S16
    Port Scan<*1>: S17 S18 S19 S20 S21 S22 S23 S24
    Port Scan<*1>: S25 S26 S27 S28 S29 S30 S31

    Sorry, no modem was detected! Is it in use by another program?
    Did you configure it properly with setserial?


    /dev/modem, UART: 16550A, Port: 0x02f8, IRQ: 3

  2. #2
    Mero_Aprendiz
    Visitante

    Padrão Modem Sacana?

    ...
    Tenho o mesmo modem mas nunca houve problema...
    Esse tipo de modem e jampeado, o jampeamento esta correto...

    [ Esta mensagem foi editada por: Mero_Aprendiz em 24-03-2003 15:56 ]



  3. #3
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Modem Sacana?

    Usa o pnpdump pra gerar o config e roda com o isapnp:

    pnpdump --config > /etc/isapnp.conf
    isapnp /etc/isapnp.conf

    Siga as instrucoes de:

    http://www.linuxall.dsgx.org/tutoria...em%20PnP%20ISA

  4. #4
    leoj
    Visitante

    Padrão Modem Sacana?

    Fiz esse how-to todo, aparece na inicialização direitinho o meu modem com enabled OK, mas qndo digito novamente wvdialconf /etc/wvdial.conf aparece a mesma mensagem como se não tivesse encontrado um modem, o que + pode ser ? ta certo em relação a configuração do /dev/modem (igual a configurada no isapnp.conf) Tem alguma solução??

    Abraço.
    Leonardo