Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde,


    Qdo. levanto o iptables nao consigo navegar pelo servidor onde está o firewall, porquê?
    Seguem as regras:

    iptables -P INPUT DROP
    iptables -P FORWARD DROP
    iptables -P OUTPUT ACCEPT

    iptables -A INPUT -p tcp -s 192.168.80.0/16 --dport 80 -j ACCEPT

    Desde já agradeço a atenção,

    []s.

  2. #2
    Danilo_Montagna
    coloque uma regar de INPUT para todas as interfaces do firewall

    pois provavelmente para navegar pelo firewall vc nao usa a interface interna..



  3. Eh.. eu jah vi esses problemas hehe... bom digamos que voce tem que deixar o loopback das interfaces livres. tipo seu firewall tem 3 ifaces, entao o "trafego" entre elas (internamente) tem que ser liberado <IMG SRC="images/forum/icons/icon_smile.gif"> algo enjuado, porem se nao for feito , poof , break things <IMG SRC="images/forum/icons/icon_smile.gif">

    a maioria dos "fw" makers faz isso <IMG SRC="images/forum/icons/icon_smile.gif"> o q eu normalmente faco e usar um desses, criar uma regra inicial e depois fazer modificacoes que eu acho q sao necessarias

  4. pra mim isso ae eh pq está com INPUT DROP!!!! todas as requisicoes que vc faz precisam dar um retorno pro servidor, entaum como está DROP ele num responde!!!!!!!!

    coloca ae
    iptables -A INPUT -p udp -s 0/0 --dport 1023: -j ACCEPT
    iptables -A INPUT -p tcp -s 0/0 --dport 1023: ! --syn -j ACCEPT

    mas essa segunda nem precisa... soh coloca ela se sua conexão ficar mto lenta



  5. Obrigado a todos, mas tentei pela resposta do Ice porque ficou mais clara p/ mim.

    Ice,

    Funcionou somente trocando o protocolo para tcp, ficando assim:

    iptables -A INPUT -p tcp -s 0/0 --dport 1023: -j ACCEPT

    Neste caso estou deixando todas portas abertas para a INPUT acima de 1023, certo?
    Não fica uma brecha de segurança?
    Desde já agradeço pela atenção,

    []s.






Tópicos Similares

  1. Respostas: 6
    Último Post: 21-09-2013, 05:57
  2. Host Post autentica mais nao navega.
    Por wznetviaradio no fórum Redes
    Respostas: 11
    Último Post: 06-01-2009, 22:50
  3. squid nao navega
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-08-2003, 08:25
  4. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09
  5. Host não encontrado
    Por juniox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-03-2003, 22:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L