+ Responder ao Tópico



  1. #1
    olá!
    eu tenho um problema... eu uso Slackware 8.1 com uma m810lmrt(sis730). meu controlador ide eh um sis 5513 e meu hd eh um maxtor 4k0h alguma coisa... eu nao lembro direito (mas isso nao eh mto importante) o DMA dele nao funciona - e eu nao sei o porquê - entao... aí vai o meu problema...
    qdo ele faz o partition test, durante o boot.. ele rouba mto tempo, pq sempre dah erro.. entao, eu gostaria de retirar essa rotina do meu processo de boot... se alguem puder me ajudar a fazer isso, por favor. =)

  2. #2
    wrochal
    Olá,

    Vou tentar te ajudar mais ai vc pode ativar o dma

    Atenção DMA:

    Para que vc ative esta função, sua interface IDE tem que esta preparada e suporta DMA. Você ativa DMA fazendo:

    # hdparm -d1 /dev/hdX



  3. #3
    não, não adianta. O problema é no hardware (creio eu). Para resolvê-lo, só trocando de HD, o q seria meio caro hehehehhe
    eu queria saber se tem como eu retirar essa parte do boot, q faz o teste (aquele que vê se o HD suporta DMA ou não).
    undefined






Tópicos Similares

  1. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02
  2. ping no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-02-2003, 09:01
  3. Como Restaurar o lilo no boot?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-01-2003, 21:31
  4. Problemas no Boot do RH8
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-12-2002, 16:17
  5. Como inserir meu script no boot do linux
    Por wrochal no fórum Segurança
    Respostas: 2
    Último Post: 21-11-2002, 17:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L