Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ai galera instatalei meu sendmail rolo legal.. ai fui instalar o amavis blz. fiz tudo certim.. instalei tb o uvscan certo ta blz.. mas ai adicionei a linha no sendmail.cf e estartei novamente.. mas ai num rolo... eu mando e-mail com anexo e ele num fala q contem virus!

    oq pode ser??

    fico garto pela ajuda


    Falow T+


    MuLeKe

  2. Como ta a config do amavis?



  3. #3
    bom psy, peguei a versao amavis-0.3.12.tar.gz... no site.. descomapctei dei um .;configure --enable-sendmail ele rolo blz.. depois make make install e ok´z! descopactei o uvscan install blz!


    no arquivo /usr/sbin/amavis ta tudo okz! tb... apontei no sendmail.cf o Mlocal para o /usr/sbin/amavis

    startei o sendmail mas num apareceu notificação nenhuma.

    oq pode estar errado??

    valeu T+!




  4. #4
    _MANCHESTER_
    estranho

    vc seguiu o tutorial aqui do Underlinux?

    eu segui e o meu esta rodando legal



  5. Comente as linhas:

    # Mlocal, P=/usr/bin/procmail, F=lsDFMAw5:/|@qSPfhn9,S=EnvFromL/HdrFromL,R=EnvToL/HdrToL,
    # T=DNS/RFC822/X-Unix,
    # A=procmail -Y -a $h -d $u

    E adicione:

    Mlocal, P=/usr/sbin/scanmails, F=lsDFMAw5:/|@SPfhn, S=10/30, R=20/40,
    T=DNS/RFC822/X-Unix,
    A=scanmails -Y -a $h -d $u

    Segundo o tutorial encontrado aqui na UL






Tópicos Similares

  1. O meu som naum pega no Red Hat 9
    Por JuNIBoY no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-07-2004, 21:05
  2. Anti virus para sendmail
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 21:19
  3. Respostas: 0
    Último Post: 07-04-2003, 13:38
  4. sendmail naum funciona
    Por bauer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-03-2003, 22:01
  5. Anti-vírus para Virtual Host no Sendmail
    Por catao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-10-2002, 01:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L