+ Responder ao Tópico



  1. #1
    Mero_Aprendiz
    Visitante

    Padrão Que erro e esse?

    Alguem ai jah viu esse erro...
    Como faço para soluciona-lo?

    checking for libjpeg... no
    configure: WARNING: libjpeg not found. disable JPEG support.
    checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and libraries) not found. Please check your installation!
    For more details about this problem, look at the end of config.log.

  2. #2

    Padrão Que erro e esse?

    ele não está achando a biblioteca libjpeg
    e os headers do Qt. Vejas se elas estão instaladas.

    o que vc está tentando instalar?!




  3. #3
    Mero_Aprendiz
    Visitante

    Padrão Que erro e esse?

    Estou tentando instalar o Kopete...
    E um comunicador...
    Mas ta dando esse erro... Como posso instalar esse negocio...

    Obs.: to on line no AMSN... Vc tem ele... A gente pode se falar melhor...


    Eu quero aprender!!!
    Apenas Aprender.

    [ Esta mensagem foi editada por: Mero_Aprendiz em 05-04-2003 01:28 ]

  4. #4

    Padrão Que erro e esse?

    -->qual sua distribuição?!

    verifique onde está o diretório do qt!c no meu caso é o /usr/lib/qt3, pode ser tb o /usr/lib/qt2.

    naum sei direito como é a configuração desse programa . mas tente:

    ./configure --with-qt=/usr/lib/qt3/
    ou
    ./configure --with-qt-dir=/usr/lib/qt3/
    ou
    ./configure --with-qt-libs=/usr/lib/qt3/

    quanto ao libjpeg de um

    rpm -qi libjpeg

    e veja se esta instalado!