Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Ola Galera!!!!!!!!!

    Nao estou conseguindo fazer funcionar o PHP no RH 8 pois o apache e uma versao nova

    Mudou a configuracao pois em outras dists. tenho rodando normal......

    Alguem pode me ajudar

    Geraldo

  2. Como esta seu httpd.conf?



  3. ao psy beleza!

    cara! eu to com o mesmo problema com o RedHat 8!

    num RedHat funciona que é uma beleza! no outro não tá funfando!

    tipo! ele não ta abrindo nenhuma pagina que contenha codigo PHP!
    ele abre uma pagina em branco!

    mas as que não tem ele abre normalmente!


  4. #4
    Bem meu httpd.conf esta normal fiz a conf basica nele, esta rodando tudo menos as paginas php.
    Observei que o arquivo de conf. do php esta em separado e tem uma diretiva include no httpd.conf

    include conf.d/*.conf

    ou seja aparentemente esta configurado o suporte a php mas nao funca.

    Deve ter algum macete que nao estou achando!!!!!!!!!!!!!!



  5. #5
    Ardezzoni
    Eu tbm to com mesmo problema, RH8 não funciona com PHP, mas ele ta funcionando aparte, por algum motivo estranho ele abre o webmail do squirrelmail digitando http://localhost/webmail essa pagina é em PHP ela funciona mas as outras não






Tópicos Similares

  1. Problemas com OpenSSH no RH-9
    Por marceloals no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-03-2004, 13:01
  2. Vpn no RH com clientes windows
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-06-2003, 10:19
  3. Problema estranho no acesso ao PHP com apache
    Por moreiraec no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2003, 14:04
  4. Respostas: 4
    Último Post: 21-01-2003, 23:25
  5. probls com samba no RH 8 - Parte 2
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-11-2002, 17:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L