+ Responder ao Tópico



  1. #1

    Padrão Squid não instala

    Não entendo já instalei várias vezes, mas desta vez está dando um erro que não estou entendo como solucioná-lo, se alguém puder me ajudar ficaria grato!
    Seguinte mando instalar o pacote:
    rpm -ivh squid-2.4.STABLE7-2mdk.i586.rpm
    E dá o seguinte erro:
    error: unpacking of archive failed on file /usr/lib/squid/errors/Serbian/ERR_FORWARDING_DENIED;3e92ce3e: cpio: MD5 sum mismatch

    Desde já agradeço qq. ajuda,

    []s.

  2. #2

    Padrão Squid não instala

    Voce esta logando como root

    A MArcio



  3. #3

    Padrão Squid não instala

    md5sum mismatch
    bom o md5 nao bateu, entao ele nao descompacta... eh POSSIVEL que o arquivo esteja corrompido se voce baixou de uma fonte segura, caso nao o pacote pode vir a estar modificado <IMG SRC="images/forum/icons/icon_smile.gif">

    tente baixar denovo de outor lugar.

  4. #4

    Padrão Squid não instala

    Estou logado como root sim.

    Estou instalando do cd, o qual já fiz várias instalaçoes do mesmo.

    Vou tentar baixar o pacote do RedHat, etou utilizando Mandrake 9.0

    Abraços.



  5. #5

    Padrão Squid não instala

    Tente isso rpm --rebilddb ou rpm --rebuildb para reconstruir a lista de pacotes instalados e tente novamente.


    Marcos Amorim

  6. #6

    Padrão Squid não instala

    Galera, consegui!

    marcosmamorim, segui a tua dica! Mas não deu na primeira, entrei no cd e copiei o pacote para a máquina, depois fui para o raiz do sistema e dei rpm --rebuilddb duas vezes, aí tentei de novo instalando dá máq. e não do CD e instalou!!

    Sem explicação mas só consegui assim!

    []s, <IMG SRC="images/forum/icons/icon21.gif">



  7. #7

    Padrão Squid não instala

    Estava esquecendo,

    Obrigado a todos!

    [], <IMG SRC="images/forum/icons/icon_wink.gif">

  8. #8