Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ArKeRnEl
    Caros Amigos, estou tentando instalar AINDA...o KDE. Vou aos seguintes passos que realizei no momento. Como baixando o RPM de 130 mbs não teve cristo, resolvi baixar todos os pacotes um por um. Quando utilizei rpm -ivh *.rpm, ele acusou trocentas dependências, consegui instalar praticamente todas sem problemas, com excessão da qt-devel, que me mostra a seguiinte mensagem

    [root@arkernel root]# rpm -ivh qt-devel-3.0.5-17.i386.rpm
    erro: Failed dependencies:
    qt = 1:3.0.5-17 is needed by qt-devel-3.0.5-17

    Ele acusa que falta qt = 1:3.0.5-17

    Tudo bem, baixei e a seguinte mensagem ocorre quando tento instalar qt = 1:3.0.5-17

    [root@arkernel root]# rpm -ivh qt-3.0.5-17.i386.rpm
    A preparar... ########################################### [100%]
    o pacote qt-3.1.2-0.8x.1 (que ? mais recente que o qt-3.0.5-17) j? est? instalado
    o ficheiro /usr/bin/qtconfig da instala??o do qt-3.0.5-17 est? em conflito com o ficheiro do pacote qt-3.1.2-0.8x.1
    o ficheiro /usr/lib/qt3 da instala??o do qt-3.0.5-17 est? em conflito com o ficheiro do pacote qt-3.1.2-0.8x.1

    E agora ????..........



    <IMG SRC="images/forum/icons/icon_eek.gif">

  2. #2
    wrochal
    Olá,

    o que percebi o pacote q vc esta instalado é de versão?

    qt-3.0.5-17.i386.rpm

    e o que esta instalado:

    qt-3.1.2-0.8x.1

    O que esta instalando é mais antigo..

    Que distro vc esta usando..

    falow..



    William da Rocha

    wrochal@linuxit.com.br

    www.linuxit.om.br

    ICQ: 111752037

    Linux User: 289392



    [ Esta mensagem foi editada por: wrochal2002 em 09-04-2003 15:53 ]



  3. #3
    ArKeRnEl
    Minha distro é RH8.0

  4. use rpm -Uvh



  5. #5
    ArKeRnEl
    Vou procurar detalhar mais minha dúvida. Baixei os seguintes pacotes do KDE 3.1.1
    Isto é, todos os pacotes do KDE 3.1.1. LEMBRANDO QUE MINHA DISTRO É RH8.0

    arts-1.1.1-0.8x.2.i386.rpm kdemultimedia-devel-3.1.1-0.8x.1.i386.rpm
    arts-devel-1.1.1-0.8x.2.i386.rpm kdenetwork-3.1.1-0.8x.1.i386.rpm
    kdenetwork-devel-3.1.1-0.8x.1.i386.rpm
    kdeaddons-3.1.1-0.8x.1.i386.rpm kdepim-3.1.1-0.8x.1.i386.rpm
    kdeadmin-3.1.1-0.8x.1.i386.rpm kdepim-devel-3.1.1-0.8x.1.i386.rpm
    kdeartwork-3.1.1-0.8x.1.i386.rpm kdesdk-3.1.1-0.8x.1.i386.rpm
    kdebase-3.1.1-0.8x.2.i386.rpm kdesdk-devel-3.1.1-0.8x.1.i386.rpm
    kdebase-devel-3.1.1-0.8x.2.i386.rpm kdetoys-3.1.1-0.8x.1.i386.rpm
    kdebindings-3.1.1-0.8x.1.i386.rpm kdeutils-3.1.1-0.8x.1.i386.rpm
    kdebindings-devel-3.1.1-0.8x.1.i386.rpm kdeutils-devel-3.1.1-0.8x.1.i386.rpm
    kdeedu-3.1.1-0.8x.1.i386.rpm kdevelop-2.1.5-0.8x.1.i386.rpm
    kdeedu-devel-3.1.1-0.8x.1.i386.rpm qt-3.1.2-0.8x.1.i386.rpm
    kdegames-3.1.1-0.8x.1.i386.rpm qt-designer-3.1.2-0.8x.1.i386.rpm
    kdegames-devel-3.1.1-0.8x.1.i386.rpm qt-MySQL-3.1.2-0.8x.1.i386.rpm
    kdegraphics-3.1.1-0.8x.1.i386.rpm qt-ODBC-3.1.2-0.8x.1.i386.rpm
    kdegraphics-devel-3.1.1-0.8x.1.i386.rpm qt-PostgreSQL-3.1.2-0.8x.1.i386.rpm
    kdelibs-3.1.1-0.8x.2.i386.rpm quanta-3.1.1-0.8x.1.i386.rpm
    kdelibs-devel-3.1.1-0.8x.2.i386.rpm redhat-artwork-0.47.1-1.i386.rpm
    kdemultimedia-3.1.1-0.8x.1.i386.rpm

    =======================================================================================
    Quando entro no diretório para onde baixei todos os pacotes acima e utilizo rpm -ivh *.rpm acontece o seguinte abaixo

    [root@arkernel InterfacesX]# rpm -ivh *.rpm
    erro: Failed dependencies:
    qt-devel >= 1:3.1.2 is needed by kdelibs-devel-3.1.1-0.8x.2
    qt-devel = 1:3.1.2-0.8x.1 is needed by qt-designer-3.1.2-0.8x.1
    libmysqlclient.so.10 is needed by qt-MySQL-3.1.2-0.8x.1
    =======================================================================================
    Baixei a última versão do qt e qt-devel para RED HAT 8.0 no rpmfind.net
    Quando tento instalar qt-3.0.5-17.i386.rpm, ocorre o seguinte abaixo.

    [root@arkernel root]# rpm -ivh qt-3.0.5-17.i386.rpm
    A preparar... ########################################### [100%]
    o pacote qt-3.1.2-0.8x.1 (que ? mais recente que o qt-3.0.5-17) j? est? instalado
    o ficheiro /usr/bin/qtconfig da instala??o do qt-3.0.5-17 est? em conflito com o ficheiro do pacote qt-3.1.2-0.8x.1
    o ficheiro /usr/lib/qt3 da instala??o do qt-3.0.5-17 est? em conflito com o ficheiro do pacote qt-3.1.2-0.8x.1

    ==================================================================================
    Quando tento instalar qt-devel-3.0.5-17.i386.rpm, ocorre o seguinte abaixo.

    [root@arkernel root]# rpm -ivh qt-devel-3.0.5-17.i386.rpm
    erro: Failed dependencies:
    qt = 1:3.0.5-17 is needed by qt-devel-3.0.5-17

    ====================================================================================
    Já tentei também Uvh, mas tbm não adiantou realizar um "update" de qt

    Preciso de sugestões, ajuda.
    Atenciosamente
    Mateus de Freitas Pedroso
    Router Specialist



    <IMG SRC="images/forum/icons/icon_eek.gif">






Tópicos Similares

  1. Repositório para Instalação do KDE no Debian Sarge
    Por winter_man no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-12-2005, 23:41
  2. Após instalação, KDE não sobe...
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2004, 08:19
  3. Instalação do KDE no Debian
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2004, 09:19
  4. Instalação da Eth1 para rotear
    Por jrmami no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-07-2002, 19:05
  5. Kde
    Por hyperblade no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2002, 18:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L