Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Fabinho
    root@belotto:/dev# lsmod
    Module Size Used by Not tainted
    snd-via82xx 12780 0
    snd-ac97-codec 37696 0 [snd-via82xx]
    snd-pcm 64384 0 [snd-via82xx]
    snd-page-alloc 5360 0 [snd-via82xx snd-pcm]
    snd-timer 15880 0 [snd-pcm]
    snd-mpu401-uart 3696 0 [snd-via82xx]
    snd-rawmidi 14688 0 [snd-mpu401-uart]
    snd-seq-device 4420 0 [snd-rawmidi]
    snd 31940 0 [snd-via82xx snd-ac97-codec snd-pcm snd-timer snd-mpu401-uart snd-rawmidi snd-seq-device]



    seguindo as infos da page http://www.alsa-project.org/alsa-doc/doc-php/template.php3?company=VIA&card=&chip=via82c686a&module=via82xx#Inst
    u isntalei os drivers alsa para minha placa
    dou o modprobe e os drivers sobem perfeiramente como mostra os modulos acima


    so que quanto tento executar o xmms nao sai som nenhuhm, ele da erro de output plug in!

    nao sei o que esta errado, estou ficando doido com isso aki

  2. Qual eh seu Output Plugin? (do xmms)



  3. #3
    Fabinho
    LIBOSS

  4. Poem eSound e me fala



  5. #5
    Fabinho
    eSound mais sem mudar os devices?

    ( eles estao com o deefault, dsp e mixer )






Tópicos Similares

  1. Alsa reconhece placa de som mas não deixa aumentar o volume
    Por worldwide no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 08-11-2005, 18:30
  2. som, no alsa, muito baixo, pra CDs..
    Por Fernando Guimaraes no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 29-07-2005, 11:03
  3. Slackware 8.1 sem alsa -> sem som
    Por tcheguevara no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 03-04-2005, 00:35
  4. Configurando o som ALSA - Placa VIA AC´97
    Por LinuxAthos no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-07-2003, 19:44
  5. SOM ALSA
    Por Fabinho no fórum Servidores de Rede
    Respostas: 32
    Último Post: 26-01-2003, 22:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L