+ Responder ao Tópico



  1. #1
    pyromaniac
    Fala pessoal,

    Eu peguei o RedHat 9.0 e instalei aqui em casa (apaguei o 8.0), e tô com um problema meio estranho. Segue o cenário da coisa:

    - duas placas de rede RealTek (exatamente a mesma marca - mesmo módulo)
    - uma conectada a cross num outro PC que eu tenho (LAN)
    - uma conectada ao modem PPPOe (Speedy Home)

    dispositivos:

    hardware:
    eth0
    eth1

    conexão:
    eth0 (lan)
    ppp0 (speedy - usando a placa eth1)

    essa trolha toda funcionava junto com um script de iptables no outro RedHat. Agora, tenho que escolher: ou LAN ou PPP.

    se eu starto a lan, o ADSL não roteia pra fora. se eu dou um ping em um IP qualquer, não resolve o DNS. se pingo o próprio servidor de DNS, também não vai. dei um ifconfig e vi o IP (dinâmico) que o pppoe tinha me dado. este responde ao ping, mas a coisa não roteia pra fora.

    eu fiz tudo via o networking do redhat, pq sempre funcionou. nunca tive que partir pra uma configuração mais avançada.

    alguém aí tá passando pelo mesmo problema ou tem alguma idéia?

    eu só vou responder msgs à noite qdo chegar em casa.

    obrigado

  2. #2
    pyromaniac
    Fala ae de novo pessoal.

    Esqueçam o que eu falei. Foi bobeira minha: na instalação eu tinha colocado o IP da máquina (192.168.0.1) como gateway padrão, e quando configurei o ADSL achei que clicar em "fazer esta conexão ser a padrão" já resolveria tudo.

    Mas a maldita linha GATEWAY=192.168.0.1 continuou no /etc/sysconfig/network

    o engraçado é que eu não colocava o gateway padrão quando configurava a placa eth0 no menu System Settings > Network - esta ferramenta sacana só altera o arquivo ifcfg-eth0.



  3. o que vc ta achando do redhat 9?!






Tópicos Similares

  1. Problemas com ADSL no Linux
    Por Skull_boY no fórum Redes
    Respostas: 3
    Último Post: 16-09-2005, 10:36
  2. Problemas com Adsl no Linux
    Por nightly no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-09-2005, 10:53
  3. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  4. PROBLEMAS COM ADSL
    Por Aquini no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-12-2002, 03:22
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L