+ Responder ao Tópico



  1. #1
    Boa tarde galera

    estou com o seguinte problema, é uma instalação nova do red hat 8.0, e qdo vou configurar o som com o sndconfig, tenho a seguinte msg de erro :

    O erro seguinte ocorreu durante a execução do programa
    │ modprobe:

    │ /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o:
    │ init_module: No such device
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o:
    │ insmod
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o
    │ failed
    │ /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o:
    │ insmod sound-slot-0 failed

    Alguem ja teve um problema desses ?


    valew !!!

  2. #2
    ahhhhammmmm Marcio




  3. #3
    cyrix
    Ainda não. Já tentou usar o:

    # modprobe nomedodriver

    ? Tenta instalar o kernel-headers, entra na pasta /usr/src/linux/ e digita

    # make dep

    Isso claro, apos o:

    # make xconfig (grafico)
    # make menuconfig (texto)

    []´s






Tópicos Similares

  1. Placa de som sis7018
    Por marcfee no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-02-2003, 21:23
  2. Placa de Som ALS9200
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 21:30
  3. Tem como instalar no linux uma placa de som ISA não PnP
    Por shakejb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2003, 02:21
  4. Placa de Som
    Por rafaelopa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2003, 14:10
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L