Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    juniox
    ae, alguém me ajuda a configurar a placa de som no slackware ?

    Multimedia audio controller: Via Technologies, Inc. VT82C686 [Apollo Super AC97/Audio]

    valew...

  2. #2
    Pedrinha
    E ai legal..
    olha a minha placa é igual a essa e está usando os seguintes modulos...
    uart401 6080 0 [via82cxxx_audio]
    ac97_codec 9376 0 [via82cxxx_audio]
    sound 52364 0 [via82cxxx_audio uart401]
    soundcore 3492 4 [via82cxxx_audio sound]

    bom talvez um modprobe via82cxxx_audio funciona
    apesar que usei sndconfig pq não conseguia com modprobe no conectiva depois vi que ele acrescentou as seguintes linhas no modules.conf
    alias sound-slot-0 via82cxxx_audio
    post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
    pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :
    eu já coloquei essas linhas no modules.conf em outro pc e fucionou o som mas isso no conectiva num sei no slackware mas tenta lá
    espero ter ajudado...flw..



  3. hmm slackware... bom vamos ao seguinte...

    verifique so no seu kernel se voce tem suporte a essa placa, sinceramente nao lembro. entao voce via ter que verificar se tem. compile como modulo ou built in .. se compilar como modulo va em /lib/modules/KERNEL/ e procure por sound ou misc nao lembro ao certo onde ele coloca esse modulos <IMG SRC="images/forum/icons/icon_smile.gif">

    bom se nao tiver suporte tente algum dos dispositivos conhecidos no ~mercado~ hehe como ALSA ou OSS <IMG SRC="images/forum/icons/icon_smile.gif"> quem sabe eles podem fazer sua placa de som funcionar hehe (brincadeira deve fazer sim....)

    tai eh basicamente essas as "saidas" para o problema

  4. digite, como root:

    modprobe via82cxxx_audio



  5. #5
    juniox
    ae.. nem funcionou esse via82cxxx_audio

    acho que o jeito vai ser baixar o tal do alsa...

    valew






Tópicos Similares

  1. Placa de som sis7018
    Por marcfee no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-02-2003, 21:23
  2. Placa de Som ALS9200
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 21:30
  3. Tem como instalar no linux uma placa de som ISA não PnP
    Por shakejb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2003, 02:21
  4. Placa de Som
    Por rafaelopa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2003, 14:10
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L