+ Responder ao Tópico



  1. #1
    Galera, estou ficando tanta....
    instalei o RedHat 9, ele vem com o apache 2.0
    so que na instalação eu nao instalei o php...

    agora estou tentando instalar e ele pede umas lib....

    libcurl.so.2 is needed by php-4.2.2-17
    libgd.so.1.8 is needed by php-4.2.2-17

    alguem pode me ajudar onde eu posso encontrar isso ???

  2. vá em:
    RpmFind.net

    digite os nomes dessas bibliotecas lá que ele encontrará o pacote para você instalar!
    Mas baixe a versão para RedHat 9, pois lá tem para todos os SO que usam RPM.



  3. #3
    Muito obrigadao....
    deu certo !!!!

    precisando de mim...so falar...

    ricardoherrero@ig.com.br

    Fui!!!!!!!!!!!!!!!






Tópicos Similares

  1. Squirrel mail urgente!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-08-2002, 13:23
  2. Me ajudem!! URGENTE!!!! Filtros de Impressão!!!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 16:41
  3. URGENTE!!! vnc através firewall
    Por doug no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-08-2002, 09:28
  4. Netsaint URGENTE
    Por SergioBZ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-08-2002, 13:54
  5. Bloquear sites no squid - urgente
    Por bauer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2002, 22:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L