Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, já tentei mais de mil maneiras de resolver este problema, mas não tive sucesso.
    Se puderem me ajudar ...

    quando digito modprobe ac97_codec, roda tudo beleza, mas quando digito :

    modprobe via82cxxx_audio

    Minha tela fica desse jeito :

    /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: init_module: No such device
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
    You may find more information in syslog or the output from dmesg
    /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: insmod /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o failed
    /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: insmod via82cxxx_audio failed

    Não sei mais o que fazer.

    Agradeço a atenção.

    Valew !!!

  2. Perai, qual eh sua placa de som? Via ou AC97?



  3. O Linux RH8 reconhece como :

    Fabricante : VIA Technologies
    Modelo : VT 8233 AC97 Audio Controller
    Módulo : via82cxxx_audio


    Espero que ajude

  4. #4
    Tem um tutorial no site:
    www.linuxbsd.com.br
    Usando Conectiva 8+, consegui legal. Minha placa é Via.
    Tô usando Slack 9, mas não tentei ainda configurar.
    O kernel já traz suporte nativo (2.4.1<IMG SRC="images/forum/icons/icon_cool.gif">

    | Leonardo Faria Coelho
    | leofc@linuxmail.org
    | http://www.leofc.tk
    | Que a força esteja com você. Senão o micro não funciona <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5
    faça o seguinte no modo texto :
    digite sndconfig
    aperte enter
    e vai apetando enter
    blza !!!!!






Tópicos Similares

  1. Configuração da placa de Som
    Por Sander no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-03-2005, 19:05
  2. configuração de placas de som e modem
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-07-2003, 00:41
  3. Maldita placa de som Onboard VIA8233
    Por MarcioRM no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-04-2003, 17:23
  4. Placa de Som
    Por rafaelopa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2003, 14:10
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L