Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    _edinh0_
    Por favor,

    estou com o seguinte problema, minhas mensagens não estão chegando em /var/spool/mail/user.

    qdo criado um usuário com o comando useradd, não é criado o nome do usuário em /var/spool/mail

    sendo que, o diretório /var/spool/mail foi uma vez apagado por acidente, e depois criado novamente com o mkdir, ou seja, está vazio.

    Como posso resolver este problema ???

    Desde já agradeço pela ajuda e atenção !!

    Muito obrigado !!

  2. #2
    devlinmaxx
    Veja só:
    Você vai ter que criar o dir mail dentro de /var/spool, correto:
    /var/spool/mail

    Aí, depois, você vai criar um link simbólico dentro do /var para o /var/spool/mail:
    dentro do diretório /var, depois de ter criado o /var/spool/mail, digite:

    ln -s /var/spool/mail

    Assim acho que vai funcionar, bro... tem que ter esse link, Ok? Por padrão... Permissões do dir mail são: 775. Permissões do Link são as padrões que ele der ( 777 ).
    [´s]


    [ Esta mensagem foi editada por: devlinmaxx em 29-04-2003 10:43 ]



  3. #3
    _edinh0_
    Olá !!

    desculpe, mas não entendi a sua resposta.

    pelo que entendi, preciso fazer o seguinte:

    o diretório /var/spool/mail já está criado, ok ???

    então vou entrar em /var, depois de dentro de /var criar o link

    ln -s /var/spool/mail

    é isso ??

    Mais uma vez agradeço pela sua ajuda !!

    Obrigado !!!

  4. #4
    devlinmaxx
    Isso mesmo, bro!
    Execute esse comando que ele vai criar um link sinbólico para /var/spool/mail, dentro do diretório /var definido como mail... Você vai ver, ele vai ficar em azul-claro.. <IMG SRC="images/forum/icons/icon_biggrin.gif">

    Entendeu?
    [´s]



  5. #5
    _edinh0_
    não funcionou :~~

    consigo enviar mensagens com telnet e com o comando mail normalmente, sem erros.

    mas as mensagens não estão indo para o diretorio /var/spool/mail, simplesmente somem.

    sabe o que pode ser ??

    Mais uma vez agradeco pela ajuda !!!

    Muito obrigado !!!!






Tópicos Similares

  1. Pasta mail do diretorio /var está piscando...
    Por andreylch no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-11-2005, 07:43
  2. outlook não baixa as mens do /var/spool/mail/usuario
    Por OpaleiroZL no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-06-2005, 09:16
  3. /var/spool/mail - mudar este local como ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-03-2003, 14:42
  4. qmail com problema em /var/spool/mail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-03-2003, 12:57
  5. /var/spool/mail, ~/Maildir ou ~/Mailbox
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-03-2003, 16:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L