Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Pessoal estou tentando colocar minha máquina com SuSE 8.0 para receber ip do meu provedor usando Cable Modem, por DHCP, setei na config da minha placa de rede que ele vai receber ip pelo DHCP, e ele não consegue pegar o ip de forma alguma eu recebo esta informação no console ETH0 ...... no IP address yet.....backgrounding , e a eth0 e o dhcpd not running.

    Precisa fazer mais alguma coisa fora setar na placa que ela vai pegar dhcp ?

    []´s
    Fabio Sena

  2. #2
    surf3r
    não conheço o suse, mas procure por um pacote chamado dhcpcd ... ele esta instalado ? esse cara deve ser o client que irá procurar o servidor dhcp... não esqueça que pode ser um problema de conectividade, firewall ou permissões



  3. #3
    Skill
    Dhcpd está instalado, firewalls ?? tennho uma maquina com SuSE e usando cable da mesma forma, jah chequei as configs e não encontro nada dde diferente entre eles, ateh jah re instalei o Sistema opereacional pensando ser alguma coisa mais grave.


    []´s
    Fabio Sena

  4. #4
    surf3r
    ainda temos poucas informações para poder resolver este problema:
    vão mais algumas que possam ajudar:

    - Já verificou problemas de conectividade ?
    . cabos testou a comunicação com outra máquina?

    ahhh...

    o cable modem funciona da seguinte forma...
    quando vc instala ele pela primeira vez, vc deve entrar em contato com o provedor para que eles possam registrar o mac address da tua placa de rede, dando assim permissão a sua máquina de estabelecer uma conexão com o provedor.... somente este mac poderá navegar...
    por acaso vc trocou a placa de rede ou etc ?

    caso sim, ligue para o provedor e solicite "mudança de endereço físico da placa de rede" vc não precisa nem saber o mac, basta ligar lah q eles detectam pelo CMTS


    surf3r



  5. #5
    Skill
    Jah informei o MAC ao provedor, jah testei cabos, placas, jah reinstalei sistema operacional, estou acreditando que exista alguma configuração adcional, fora o que vc informa na eth para usar DHCP, algum arquivo conf.

    []
    Fabio Sena






Tópicos Similares

  1. Problemas com Mikrotik DCHP/NAT
    Por salatiel no fórum Redes
    Respostas: 6
    Último Post: 24-11-2009, 11:18
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L