+ Responder ao Tópico



  1. E ae galera blz ??? por acaso ae alguem ja conseguiu fazer funcionar uma placa de som VIA AC97 ??

    porra seria normal nao seria ??? subir o modulo ac97 e o ac97_codec certo ??? errado hehe pois no meu slack da o seguinte erro quando eu tento rodar uma mp3 (com xmms ou mpg123) "No default libao driver available" e dae eu do um lsmod e saka so o ke ele diz ?

    bash-2.05b# lsmod
    Module Size Used by Not tainted
    soundcore 3332 0 (autoclean)
    uhci 24560 0 (unused)
    usbcore 58144 1 [uhci]
    pcmcia_core 38112 0
    ide-scsi 8048 0
    8139too 15272 1
    mii 2240 0 [8139too]
    ac97 3008 0 (unused)

    Bom pra mim parece ke subiu na boua mas e ai ??? alguem sabe o porque disso ??? lembrando que e´ uma VIA AC97 num SLACKWARE 9.0

  2. Voce desabilitou ela na bios ou na placa mae?



  3. #3
    Pedrinha
    Olá tenho uma ! parece igual...
    00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 [Apollo Super AC97/Audio] (rev 50)
    os modulos carregados..
    via82cxxx_audio 17792 2
    uart401 6080 0 [via82cxxx_audio]
    ac97_codec 9376 0 [via82cxxx_audio]
    sound 52364 0 [via82cxxx_audio uart401]
    soundcore 3492 4 [via82cxxx_audio sound]
    e no meu modules.conf
    alias sound-slot-0 via82cxxx_audio
    post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
    pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :
    bom eu já instalei colocando essas linhas em outra maquina com a mesma placa e funcionou no CL
    tenta ai é só uma idéia.... espero que ajude flw...
    Até mais
    [ ] s <IMG SRC="images/forum/icons/icon_biggrin.gif">






Tópicos Similares

  1. Respostas: 4
    Último Post: 18-09-2010, 15:02
  2. Som Via Ac97 + Kernel 2.6.7
    Por nozey no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 10-01-2007, 22:18
  3. PPPoE do diabo!!
    Por The-shadow no fórum Redes
    Respostas: 9
    Último Post: 08-10-2005, 16:41
  4. DWL900AP+ " Malucas Coisa do DIABO"
    Por Michael no fórum Redes
    Respostas: 6
    Último Post: 07-01-2005, 11:31
  5. logon samba via dos
    Por navarro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-02-2003, 14:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L