Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Rildolps
    Será que alguem já consegiu configurar o samba do Red Hat 8 , pois não consigo fazer minha estação win98 enchergar o servidor samba, eu já peguei varios artigos de configuração do samba mas nada resolve , ja vefiquei se o smb.conf com o arquivo testparm e ele da tudo ok só que quando vou tentar entrar atraves do win98 eu não consigo meu arquivo smb.conf é esse
    global]
    # nome do seu grupo de trabalho
    workgroup = Poli
    server string = Servidor Samba
    security = SHARE
    log file = /var/log/samba/log.%m
    max log size = 50
    printcap name = /etc/printcap
    dns proxy = No
    guest account = guest
    hosts allow = 192.168.1.
    printing = bsd


    [public]
    comment = Publico
    path = /home/samba
    write list = @staff
    read only = No
    guest ok = yes
    writable = no
    printable = yes
    browseable = yes

    [comum]
    comment = comum
    path = /home/comum
    read only = No
    guest ok = yes
    write list = @staff
    writable = no
    printable = yes
    browseable = yes

    gradeceria muito se alguem me ajudasse

    Rildo



    <IMG SRC="images/forum/icons/icon27.gif">

  2. #2
    glasswalk3r
    existem várias possibilidades para seu problema... primeiro, você consegue ter resposta de um ping da estação windows para o servidor samba?

    vc está numa rede microsoft? existe um servidor wins na sua rede?

    o mais provavél que aconteça é você ter problemas com resolução de nomes... experimente ir no site da O´Reilly e verifique o livro "Learning Samba"... ele é gratuito, e existe um capítulo só de resolução de nomes... o assunto é bastante extenso para lhe explicar por aqui.



  3. #3
    Rildolps
    esta pingando normalmente tanto o servidor quanto as estações !!!!!!
    as estações estão para redes microsoft o ip está fixo no servidor esta 192.168.1.1 e na estação esta 192.168.1.6, e não existe nenhum outro servidor na rede

  4. A configuraçao do Dominio esta OK.

    o status do samba esta como Rodando




  5. #5
    ozzymaia
    faca assim

    [global]
    workgroup = GRUPO
    netbios name = SERVIDOR
    encrypt passwords = yes
    security = user
    os level = 254
    preferred master = yes
    domain master = yes
    local master = yes
    domain logons = yes
    [home]
    path = /var/tmp
    force group = GRUPO
    read only = no

    com certeza se vc fizer o mesmo, funcionara....
    falow!!!
    Boa Sorte....


    [ Esta mensagem foi editada por: ozzymaia em 07-05-2003 15:20 ]






Tópicos Similares

  1. Permissão Samba
    Por kecal2002 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-10-2006, 14:46
  2. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31
  3. CLIPPER x SAMBA x LINUX
    Por soyeu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-04-2002, 14:35
  4. Samba com diretório browseable...
    Por buosinet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-03-2002, 00:28
  5. Performance de Sistemas com WIN98/LINUX-SAMBA
    Por soyeu no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L