+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Windows nao loga no SAMBA!!! Acho q eh rockeiro ehehe

    Tipo o samba ta rodando!! o windows ate reconhece o nome do netbios do linux !! quando eu pingo nele ele resolve, mas quando eu coloco la nas propiedades para logar no dominio ele da erro e diz q nao exite o dominio. o nome do domino eh linux ja cadastrei a maquina no linux e tudo. o windows eh XP o linux eh slack8.1

  2. #2
    ozzymaia
    Visitante

    Padrão Windows nao loga no SAMBA!!! Acho q eh rockeiro ehehe

    Ao invés de domínio tente colocar como grupo de trabalho!!!
    Certamente irá funcionar, porém não será feito um login na rede por ali... Afinal, pra isso eu preciso ter um domínio registrado!!!!
    Pois é, eu estou com esse diliema tbm, mas por qenqunto, mantenha apenas as seguranças de suas pastas e deixe o login apenas de usuário da máquina!!!
    ..
    Acredito que seja só isso que o samba pode fazer, afinal no meio de algumas pesquisas que eu fiz, o Samab não trabalha com domínio, e sim apenas workgroups....
    Me corrijam se eu estiver errado, mas é isso que eu tenho lido na net!!!!


    Valeu!!!
    Falow1!!



  3. #3
    Visitante

    Padrão Windows nao loga no SAMBA!!! Acho q eh rockeiro ehehe

    nao cara da pra usar o samba como PDC sim. eu usei esse tutorial aqui

    http://www.linuxdicas.com.br/modules...icle&artid=170

    esse eh o meu smb.conf
    [global]
    workgroup = GEBRA
    netbios name = LINUX
    server string = GEBRA PDC
    encrypt passwords = Yes
    map to guest = Bad Password
    passwd program = /usr/bin/passwd
    unix password sync = Yes
    max log size = 50
    time server = Yes
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    logon script = netlogon.bat
    domain logons = Yes
    os level = 64
    lm announce = True
    preferred master = True
    domain master = True
    dns proxy = No
    printing = lprng

    [homes]
    comment = Home Directories
    path = /home/%u
    read only = No

    [printers]
    comment = All Printers
    path = /var/spool/samba
    printable = Yes
    browseable = No
    available = No

    [netlogon]
    comment = NetLogon ShARE
    path = /home/samba/netlogon
    guest account =

    [samba]
    comment = login tracking share
    path = /home/samba/samba
    root preexec = /usr/local/bin/netlogon.sh %u
    root postexec = /usr/local/bin/netlogoff.sh %u


    o erro do windows:

    Nao pode ser encontrado um controlador de dominio para o dominio GEBRA.

    Quando eu pingo pelo nome linux!! ele acha ele no nebios. alguem da help AE

  4. #4
    glasswalk3r
    Visitante

    Padrão Windows nao loga no SAMBA!!! Acho q eh rockeiro ehehe

    Não, não. Como vc é anônimo, eu não sei se você já perguntou isso, mas eu disse para consultar o tutorial no site da IBM... mas tuuudo bem. Você vai ter que ir lá de qualquer jeito. <IMG SRC="images/forum/icons/icon_smile.gif">
    Windows XP é uma trolha que não funciona direito com o Samba. Deve ser um esforço da Microsoft para dificultar um pouco mais o suporte aos seus sistemas por terceiros, enfim... existe um patch para aplicar no Windows XP para ele funcionar com o Samba configurado como PDC. Às vezes precisa do patch, às vezes não.
    De qualquer forma você vai ter que adicionar uma conte de máquina (o Windows XP) no Samba para realizar um "trust". E deve ter mais algumas coisas que você vai ter que fazer, eu não lembro bem porque nunca tive de usar o XP.
    http://www.ibm.com e procure o tutorial sobre Samba PDC.



  5. #5
    hook
    Visitante

    Padrão Windows nao loga no SAMBA!!! Acho q eh rockeiro ehehe

    [
    Cara você nunca vai conseguir logar no samba sem dar o seguinte comando:

    # smbpasswd -a user

    neste momento você estará criando um usuario no samba e com esse usuario é que você vai logar pelo windows

    importante este usuario tem que estar criado no linux.
    ]

  6. #6
    Visitante

    Padrão Windows nao loga no SAMBA!!! Acho q eh rockeiro ehehe

    consegui resolver o problema!!!!!!!!!!!!!!!!! eeheh tipo colokei uma maquina win2K pro pra testar, o problema estava no hosts allow, faltava colocar um "." no final do ip tava assim 10.0.0 ai tinha q colocar 10.0.0. eheheh oq um ponto nao dar dor de cabeça, vi q tem um artigo novo sobre winxp no samba vou tentar depois, nao eh muito importante pq a rede soh tem 2000pro. mas depois eu tento. SAMBA rulez!!!!! " Esse Samba que eh misto com maracatuuuuu e samba de preto velho!! Samba de norte a sulll..""

    ehauehaue acho q eh assim a musica do comercial da nike ehehhe! <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">