Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ReiserFS
    Ae galera instalei o squid mais novo esse que tem aki no menuzinho do site, no slack8.1, ele compilou tudo, configurei ele, e rodei, ai ele vai tudo normal, mas quaddo eu dou nmap nas interfaces nada de porta 8080 meu conf segue abaixo

    http_port 8080
    icp_port 0
    cache_mem 64 MB
    maximum_object_size 4096 KB
    cache_dir ufs /cache 4000 16 256
    cache_access_log /var/log/squid/access.log
    cache_log /var/log/squid/cache.log
    cache_store_log none
    emulate_httpd_log off
    connect_timeout 120 seconds
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 444 447 563 7443
    acl Safe_ports port 80 21 443 444 447 563 70 210 7443 1024-65535
    acl CONNECT method CONNECT
    acl download urlpath_regex .exe$ .zip$ .arj$ .tar.gz$ .tgz$ .rpm$ .mp3$
    acl all src 10.0.0.0/255.255.255.0
    http_access allow manager localhost
    http_access deny manager
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    http_access allow all !blacklist
    http_access allow whitelist
    icp_access allow all
    miss_access allow all
    cache_mgr root@localhost
    cache_effective_user nobody
    cache_effective_group nobody
    visible_hostname localhost
    store_avg_object_size 4 KB

    Alguem sabe pq?

    Slack8.1

  2. #2
    ReiserFS
    AFF postou 3msg!!! como que apaga??? nao sei como fez isso !!! :/ mauz ae!! <IMG SRC="images/forum/icons/icon_cool.gif"> <IMG SRC="images/forum/icons/icon_cool.gif">



  3. calma RELAXA, agora que o leite jah foi derramado nao da mais para beber ou secar nem catar hehe

    vamos analisar o seu problema enquanto eu ainda tou vivo aqui (tou morrendo de sono jah...) entao se possivel responda rapido.

    tecnicamente seu squid parece certo, rodando na porta 8080 o resto parece ok a principio. (voce poderia roda-lo na 3128,. bah isso nao eh o caso)

    rode o squid e me mostre o seu /var/log/messages

  4. #4
    ReiserFS
    May 11 02:45:27 fw squid[327]: Squid Parent: child process 329 started
    May 11 02:46:48 fw squid[327]: Squid Parent: child process 329 exited due to signal 6
    May 11 02:45:51 fw squid[327]: Squid Parent: child process 332 started
    May 11 02:48:11 fw squid[327]: Squid Parent: child process 332 exited due to signal 6

    ele fica caindo e subindo e nada de subir a porta
    soh isso!



  5. cara tou + para la do que para ca. vou do principio. olhe sempre o /var/log/messages para as possiveis mensagems de erro (o squid normalmente as joga no console tbm)

    primeiro:

    squid -z

    isso ira criar o swap. se nao funcionar. sei la onde voce botou o squid mas deve ser algo do tipo...
    /usr/local/squid/cache ... sei la
    para facilitar minha vida (nao sei como vc configurou)
    chmod -R 777 /usr/local/squid/cache (se nao for esse o direitorio, troque.)

    entao:

    # squid

    deve funcionar. eu espero. *zzz*






Tópicos Similares

  1. Respostas: 8
    Último Post: 10-07-2015, 13:32
  2. Squid faz downloads, entra no msn mas não abre paginas
    Por maringolo no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-03-2012, 23:18
  3. Squid nao abre a porta 3128
    Por ifc0nfig no fórum Servidores de Rede
    Respostas: 8
    Último Post: 03-08-2005, 09:48
  4. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:28
  5. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L