+ Responder ao Tópico



  1. #1
    Estou tentando atualizar alguns pacotes no meu linux redhat 7.1. Ao instalar o pacote glibc-common2.2.4-19.3, da a seguinte mensagem: "glibc < 2.2.4 conflicts with glibc-common-2.2.4-19.3"
    O que devo fazer?

  2. #2
    glasswalk3r
    mexer nas bibliotecas C sempre é um problema sério. Primeiro vc deveria checar se essa atualização não vai prejudicar seu sistema.
    Olhando pelo lado do RPM, vc tem que desinstalar o glic velho e instalar o novo. Mas normalmente rpm -Uvh resolve. Foi isso que vc tentou?



  3. #3
    Foi exatamente isso e nao funcionou. Tentei forcar a instalacao com a opcao --force, mas de nada adiantou. Se eu desinstalar o glib antigo sera que consigo instalar o novo. Nao fiz isso porque nao quero correr o risco de ficar sem o pacote....






Tópicos Similares

  1. falta de pacotes
    Por roggy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-09-2003, 15:11
  2. Bloqueio de pacotes
    Por no fórum Segurança
    Respostas: 0
    Último Post: 25-04-2003, 15:50
  3. IPTABLES - Problemas com Roteamento de Pacotes
    Por ATNunes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 15:14
  4. REDIRECIONAMETO DE PACOTES!!!!!
    Por DIVORAK no fórum Servidores de Rede
    Respostas: 8
    Último Post: 28-11-2002, 14:22
  5. Instalações de sistemas operacionais
    Por thiagog no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-08-2002, 17:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L