+ Responder ao Tópico



  1. #1
    jordanh2o
    e ai galera
    tudo bem

    estou iniciando neste forum e em linux (quando eu quero dizer que estou iniciando mesmo significa que so mexino no modo grafico uma unica vez e ainda joguei joguinhos e que instalei ontem na minha maquina pela primeira vez)

    fiz ontem minha primeira instalação do linux conectiva 8

    so entra em modo texto e ainda por cima ele naum detectou meu hardware
    ( placa de video e modem)

    minha placa de video é uma gforce 4 (quanto meu modem naum é importante ainda)

    mas como faço pra acessar o modo grafico e instalar os driver da minha placa de video e os demais (som, modem, impressora)...

    OBS: na pagina dos fabricantes eu naum acchei nada sobre os drivers pra linux

    muito obrigado pela atenção.

    Tchauuuuuu <IMG SRC="images/forum/icons/icon_biggrin.gif">

  2. Use Xconfigurator (xf86config) pro video. Quanto ao driver, pode olhar em www.nvidia.com que tem sim driver pra linux.

    Quando o modem for importante pergunte =)



  3. #3
    Hehhe o Psy esqueceu do som...
    Mas tranquilo.. basta dah um sndconfig <IMG SRC="images/forum/icons/icon_biggrin.gif">

  4. #4
    Kurn
    O Cenctiva 8 já tem os módulos de drivers para as GEForce, e os instala automaticamente, agora eu já peguei uma coisa assim com um Trident e por analogia deve estar ocorrendo a mesma coisa com você. verifique o RESUMO do seu hardware (tela retangular que aparece após a contagem de memória e antes da inicialização do SO se sua placa de vídeo tem alguma outra IRQ concorrendo com ela. Se sua motherboard for uma destas imundíces PCChips o video onboard normalmente não fica desabilitado mesmo quando você acrescenta uma placa discreta e ambas concorrem a mesma IRQ.
    Vão duas sugestões:

    1 - Verifique qual dispositivo de hardware está concorrendo com a IRQ da sua placa de vídeo, mova-o para uma outra (troqoe de slot) ou elimíneo

    2 - Entre no setup de sua MB e procure uma opção chamada ASSIGN IRQ TO VGA e desabilite-a.

    Espero ter ajudado em algo!






Tópicos Similares

  1. CONECTIVA 9 NO MODO GRAFICO NAUM INSTALA
    Por copynow no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-07-2003, 12:37
  2. Logo em modo grafico com problemas...
    Por JLucas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-02-2003, 10:22
  3. Impressão no modo gráfico
    Por maacnet no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-01-2003, 21:13
  4. Nao consigo entrar em modo grafico
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-12-2002, 20:43
  5. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L