+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Problemas com o samba

    Fala galera, blz!!! Sei que este deve ser um assunto jah véio de guerra, mas
    vai lá: o problema eh o seguinte, eu configurei um servidor samba que
    aparentemente esta rodando corretamente, se eu tentar acessar qq pasta
    compartilhada atraves de uma maquina windows eu consigo, eu naum to
    conseguindo colocar as maquinas no dominio!!! o erro que dá eh o seguinte:
    "A conta utilizada é uma conta de computador. Utilize a conta de usuario
    global ou a conta dee usuario local para ter acesso a este servidor"

    Qnd eu tento colocar o maquina no dominio eu uso o usuario root e sua senha
    do samba!!!

    Agradeço qq ajuda!!

    Falows!!!

  2. #2
    pvolpati
    Visitante

    Padrão Problemas com o samba

    Todos os usuarios que irao acessar o servidor samba deve estar adicionado no sistema(sem shell) e tambem no samba. <IMG SRC="images/forum/icons/icon21.gif">



  3. #3
    ozzymaia
    Visitante

    Padrão Problemas com o samba

    Desculpe me intrometer no meio da sua duvida, mas eu estou com o mesmo problema.....rs...
    Mas onde eu encontro esse (sem shell) para eu adicionar os usuarios....

    Valeu!!!

  4. #4
    devlinmaxx
    Visitante

    Padrão Problemas com o samba

    Seguinte (desculpa a intromissão):
    Você tem que adicionar os users no sistema (passwd usuário, etc e talz.. Depois vá no /etc/passwd e tire o /bin/bash, coloque /bin/false), e depois adicionar o mesmo user no smbpasswd... Entende? Sabem como se faz isso?

    [&acute;s]



  5. #5
    ozzymaia
    Visitante

    Padrão Problemas com o samba

    Blz, valeu!!!