+ Responder ao Tópico



  1. Boa tarde galera,

    Sei que aqui não é o local correto, mas, postei já algum tempo na área do Apache mas ninguém me retornou ainda.

    Não sei se alguém já passou por este problema, mas aí vai.

    Após atualizar o Apache para sua última versão (Server version: Apache/2.0.46)

    Surgiu esse erro na reinicialização :

    Syntax error on line 368 of /usr/local/apache2/conf/httpd.conf:
    Invalid command ´Order´, perhaps mis-spelled or defined by a module not included in the server configuration

    Se possível gostaria de alguma ajuda o quanto antes.

    Agradeço a atenção




    -----------------
    Marcio_LED

  2. #2
    fcpn
    Marcio... de uma olhada num editor de texto no httpd.conf o qual esta com "problema"
    procure por todos os Order
    e verifique se estes estao seguidos por "allow" ou "deny"
    deve ser algum erro ortografico

    Espero ter ajudado... Fcpn



  3. Na verdade o que ocorreu foi o seguinte :

    Tive que configurar a carga módulos manualmente, lá na seção Dynamic Shared Object (DSO) Support:, incluí as linhas:

    LoadModule access_module modules/mod_access.so
    LoadModule auth_digest_module modules/mod_auth_digest.so
    ... e assim por diante <IMG SRC="images/forum/icons/icon_smile.gif">

    Só assim consegui fazê-lo rodar, mas deve ter outro jeito


  4. ate onde sei, voce tem que carregar os modulos para o apache funcionar, como se fosse os #include &acute;s de uma linguagem C ou os Uses do pascal...

    qdo voce instala o apache e o httpd.conf.sample dele vem com uma serie de modulos carregados para que ele funcione <IMG SRC="images/forum/icons/icon_smile.gif">
    assim como voce prescisa dar um LoadModule no modulo do php4 para ele funcionar, bom as coisas funcionam por ai <IMG SRC="images/forum/icons/icon_smile.gif">



  5. #5
    Tudo bem...
    Mas antes de eu atualizar para a nova versão, essas configurações não eram necessárias.

    É aí que ficou minha dúvida.

    Mas Valew !!!






Tópicos Similares

  1. Erro no myauth - urgente
    Por Carlos Picioli no fórum Redes
    Respostas: 1
    Último Post: 07-01-2010, 22:16
  2. Erro no CBQ - URGENTE!! **CBQ: different DEVICE fields for s
    Por gutosud no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-10-2005, 14:45
  3. Erro no Squid - Urgente
    Por ELIANDRO no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-10-2005, 00:27
  4. Erro no php com mysql - Urgente !!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 10-05-2004, 06:12
  5. Erro no reinício - URGENTE !!!
    Por MarcioRM no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-05-2003, 14:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L