+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Duas placas de rede

    Olá amigos do forum.
    Estou montando um servidor linux Red Hat 7.3 com duas placas de rede, uma para o link e outra para rede. A placa eth0 é conectada ao link e a eth1 a rede, configurei os arquivos ifcfg-eth0 e ifcfg-eth01 igual a uma máquina que já está funcionando. Mas os clientes não conectam, será que tenho que alterar mais algum arquivo ou fazer alguma outra configuração?

  2. #2
    Visitante

    Padrão Duas placas de rede

    não é :
    ifcfg-eth0
    ifcfg-eth1



  3. #3

    Padrão Duas placas de rede

    Olha, tente configurar com o netconfig, verifique as routas se elas existem com o route ... nao da para te dar uma resposas prescisa com um simplesmente nao conectam... cheque o ifconfig tambem... nao sei, tente nos dar mais informacoes possiveis e tambem como voce configurou

  4. #4
    Visitante

    Padrão Duas placas de rede

    Já utilizei o netconfig e o ifconfig, aparentemente está normal mas as os clientes não conectam na internet. A placa conectada ao link é uma 3COM(eth0) e a da rede uma LG(eth1). Eu tinha conectado a máquina com uma placa de rede direto na internet e estava funcionando dai coloquei a segunda placa e não consegui conectar.



  5. #5
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Duas placas de rede

    "nao conectam a internet"

    Voce quer compartilhar internet atravez da sua conexao?
    Fazer uma nat?