+ Responder ao Tópico



  1. #1
    Visitante

    Padrão ninguem me enxerga

    instalei o apache e qmaill.
    roda tudo direitinho mas os outros computadores da rede nao veem.
    no proprio servidor, acessando http://10.10.1.3
    da pra ver a pagina inicial blz
    mas nos outros nao dah...
    e a rede interna ta normal pingando e tudo mais...
    oq pode ser ?

  2. #2

    Padrão ninguem me enxerga

    o computador possui firewall ou coisa assim?!



  3. #3
    Visitante

    Padrão ninguem me enxerga

    soh regras padrao do rh7.3 na instalacao foi colocado o modo de seguran;a medio

  4. #4
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão ninguem me enxerga

    Voce poderia mostrar-nos estas regras?



  5. #5

    Padrão ninguem me enxerga

    em algum menu do seu gnome/kde do RH deve ter "Security Level" ou coisa ssim..
    abra ele e mude onde está "Médio" para "Nenhum" ...
    ou lá tem a opção de permitir a entrada de serviços como "www" ...
    veja lá! =)

  6. #6

    Padrão ninguem me enxerga

    so pra testar, tenta desabilitar a firewall como o pitsa disse, vc pode fazer um teste rapido tbm via console

    digita

    iptables -F

    isso vai retirar todas as regras, dai vc tests, se funcionar posta as regras aqui

    para listar as regras digite

    iptables -L

    t+ <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif">