Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    _edinh0_
    Por favor,

    tenho uma máquina instalada com o CL4.2 e com uma impressora local configurada com o printtool, e todo final de impressão é ejetado uma folha em branco.

    alguém já passou por isso e conseguiu resolver ?? existe uma solução ???

    Desde já agradeço pela ajuda e atenção !!

    Muito obrigado !!!

  2. Edinho , isso é completamente Nomal.




  3. Desculpe, mas isso não é normal para mim.
    Está ejetando uma folha após a impressão de qualquer tipo de relatório, qualquer programa ? Ou algum programa específico ?

  4. #4
    dr4k
    verifique se esta configurado para ejetar uma ´folha separadora´ apos a impressao.

    []´s



  5. #5
    _edinh0_
    Olá !!

    Sim, de qq programa ou relatório.

    no printtool existe uma opção "Send EOF after job to eject page" que qdo esta marcada, a impressora ejeta uma folha em branco, e desmarcada a impressora não ejeta.

    Mas, já desmarquei, já reinstalei a impressora, e a marcação não sai :~~

    para remover os pacotes e tentar reinstalar, estou encontrando problemas com dependencias, e forcando a desinstalação não consigo instalar o pacote da printtool novamente, pois da a mensagem de "arquitetura diferente".

    acredito que deve existir uma maneira atravez dos scripts, sei lá :~~ !!

    Mais uma vez agradeço pela atenção !!

    Muito obrigado !!!






Tópicos Similares

  1. Respostas: 0
    Último Post: 28-05-2008, 21:25
  2. SuSE 9.3 - Problemas no final da instalação.
    Por fausto.almeida.f no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 16-05-2007, 07:23
  3. Tela em branco no Uebimiau
    Por crazy4tech no fórum Servidores de Rede
    Respostas: 7
    Último Post: 30-04-2005, 12:13
  4. Respostas: 8
    Último Post: 18-08-2004, 13:29
  5. Eu instalei do modem lucent mais no final da um erro!!
    Por cr4sh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2003, 18:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L